Windows Action Center


I installed Comodo FW and left it at default settings (Sandbox disabled/HIPS enabled).
I notice that Defense+ is seen as off by Windows. Is this normal?


[attachment deleted by admin]

I have noticed the same on both of my computers since the last update of CIS.

On what Windows versions are the two of you?

If on Windows 7 please install Windows KB 3024777 update. It removes broken update KB 3004394 that was released this week. See if that makes a difference in your situations.

Suffering from the same problem as OP, updated CIS yesterday followed by windows update on WIN7 64.
Installing KB 3024777 did not resolve the issue (doesn’t seem like I had KB 3004394 installed in the first place, looks like I updated after they already released the fix on windows update).
Attempting to activate defense+ (C:\Program Files\COMODO\COMODO Internet Security\cfp.confg) through action center does nothing. Activating windows defender does work.

I have same problem on Windows 8.1 64b (Update 1) after upgrading from CIS v7 to v8.0.0.4344.

Please try to reset the security center: Reset Windows Security Center - Anti-Virus, Anti-Malware, and Privacy Software and see if that makes a difference.

When that does not help please consider reinstalling CIS following Most Effective Way to Reinstall CIS to Avoid/Fix Problems by my colleague Chiron. It will provide a reliable clean starting point.

I’m having the exact same problem… I’m on Windows 7 64 bit. This started after the latest update. Resetting the Action Centre doesn’t work.

Comodo, please fix it!

This is why I hate automatic updates… Never again!

I’m having the exact same problem, Windows 7 64 bit. None of the above has had any effect.

Hey Noto, just to verify, reinstalling didn’t work for you correct? I wont bother trying to reinstall if that’s the case.

unfortunately not.

To follow up on my reply, disabling/enabling antivirus in comodo has no effect its just always enabled. Something is not right, do you have the same behaviour?

Quick update a second uninstall/reinstall seems to have fix it. The program as a whole seem more responsive and settings are taking effect as normal.

EDIT: Spoke to soon “Defense+ is still seen as off by Windows”.

It appears they have changed the way Action Center is notified Defense+ is now linked to the Sandbox in CIS8.

As soon as you disable the Sandbox Action Center notifies that Defense+ is not active.

As I run Defense+ in Paranoid Mode I will now have to keep Sandbox active or disable setting in the Action Center.


That explains it then, i dont run the Sandbox. I wonder why the change.

I would call that a bug that’s more than worth reporting.

It depends where you stand :slight_smile:

If you use the default settings no problem.


Well, can you report it then? I’m not sure why we’re here then.

CIS is also a tool for advanced users. Proper registration with Windows Security Center is a basic function that should work for both groups of users.

Hi bobjoe,
I am not sure who you are asking to report it?
One of the Mod’s that have replied agree’s that the mentioned issue is probably a bug, but has not experienced the issue himself.
The other Mod that has replied can replicate the issue, but is not convinced that it is a bug.
Please note: Moderator’s are general member’s like yourself, who just so happen to volunteer their time help keep the Forum run smoothly and not compelled to report every bug found by a member.

It is best reported by a user that is experiencing the issue and agree’s that the issue is in fact a bug.
Any member that is willing to create a bug report about this, your time will be appreciated.
Bug Reports - CIS
Required Format For Reporting Bugs

Thank you.

Why is there still no comment by COMODO? I don’t want to go back to Avast!.