COMODO Internet Security is released!

Already done but this is a trick not a solution. I think.


I have posted some manual uninstall hints here:;msg789731#msg789731

If you follow these and then try installing CIS 8, it may be successful.

Tray icon takes over a minute to load on boot. Am I protected until it loads not sure. I have left a program to run every time in auto sandbox. When I launch it before tray icon appears no green border is shown. Tray exe etc does show in task manager. win7 home 64bit

Blog about Comodo (in Russian)

You are safe. The protection is done by the underwater process cmdagent.exe which loads very early in the boot process.

From another topic the same observation by my colleague Dennis2:


still no answer from the Comodo team about that ?


My CIS don’t update the base of signatures ( antivirus ).

It presents ERROR

Any bug in signatures base ?

Only the other modules update.

In log events:

“error don’t specified 0X80004005”

" old data base 20353 "

Sorry probably I do not understand English but I have not setted Defense+ as Paranoid but as “Sicuro” I don’t know the corrispondence in English. At the end of story you can do what do you want but this is an issue, the windows message is a warning as if the protection do not work.

Thanks for your patience

Possible solution:

Folder “Temp” OK here.

No sorry

Kind regards


how do you add or change one of the icons on the bottom bar? I can see how to remove one by right clicking, but see no way to “add” a different one, like killswitch. I did check the advanced settings too.

You need to click on Task top right hand corner under help button.

Once gui changes you right click on the item you wish to add.

Is the problem fixed for you? Otherwise I will split it and move it to the AV board.

If I understand correctly you have Defense + enabled and sandbox disabled like Dennis2. That is what is causing the error. It does not matter if you run D+ in Safe Mode or Paranoid Mode.

No, I’m a expected for the solution.

I think the problem is in the servers of Comodo.

I have seen one or server two hiccups over the past days but they seemed to have solved themselves.

Just to add a little information. CIS provides protection against unknown programs defining autoruns, so you are protected against that. However if you open an unknown file manually as soon as the desktop appears on some machines in CIS 7.x it was not sandboxed. I have submitted a bug report which has not yet been marked fixed by QA, but I have not tried to replicate against 8.x

OK thanks, seems this could be a bit easier, like right clicking the task bar.

High disk usage for no reason, Comodo process used for ten minutes 100% of my SSD, and there was no scanning, so i restarted it, and it stopped.
Is it a bug, or is he doing something in the background?

Can you check the Tasks logs to see if it was may be running cache builder, cache cleaner or other task?