COMODO Internet Security 3.13.126709.581 Released

This update simply fixes a AV Update issue. As stated here by Umesh (Comodo head of AV Labs):

AV Updates will continue hopefully tomorrow as stated by Umesh.

Here are the download links for those who would like a fresh install and are new CIS users - Latest CIS build as of Wednesday, January 06th, 2010 - Existing users can update via internal updater.




Hi 3xist ,

Unfortunately the previous (merged) thread was locked too quickly

The question is for those who are using Firewall only.
Will the update “from withing” download unneeded AV database or such update will just change the version…
it’s better to wait resuming the DB update so that would not break the Firewall functionality

I’m kinda not in a mood to go through complete reinstall of perfectly functioning Firewall if something are expected to go “wrong way” due to AV issues I’m not interested in.

Thanks in advance

Hi SiberLynx.

I’ll send a message to Umesh to give you an answer.


Thank you for reply, Josh
I will wait
I meant this merged thread


OK I unlocked it for the time being until users issues are resolved. Thank you for pointing it out.



and from your previous post:

This update V581, just has binary update of 1MB+ and does not bring an AV updates as such.
So feel free to update to V581 even if you use Firewall only.

In CIS V4, firewall users will not be affected in case we ever issue AV bases update. Although binary update, even though caused due to AV issues will always be common and user is advised to always keep latest version.

So we are making sure that in CIS V4, firewall users are not bothered for any AV bases update.


Thanks you Josh and umesh for quick responses.

You are cooperating pretty well :slight_smile:

umesh, your answer and especially attention to the details of the questions are really much appreciated

Best wishes and success in 2010!
(I mean more than just the development routine ;D)


It’s not clear, so please:

Does this update fixes the issue of different SHA-1’s for the same DB (various machines comparison), posted at v579 topic by “commanding the celsius” (« Reply #78 on: January 03, 2010, 04:33:04 PM »,;msg354620#msg354620)???

Thank’s for the update! I’ll do it as soon as it seems stable/not-risky… (cannot even think stopping my works right now)

Just updates to version 3.13.126709.581 no issues so far… :-TU Except that the AV-updates still seems down…

Just a side note, I wasn’t the first to report this… AFAIK pt1158 was, with the posts here. :-TU


I have upgraded to *.581 build (full CIS) but cannot update past 3468 (although 3490 is shown on “… latest additions” page. Do I need to replace bases.cav manually or is there a problem with the updates server currently?


Edit: Btw, on another computer yesterday evening, I installed *.581 from scratch but couldn’t update at all (stuck on update 1) saying I had the latest version.

Please read here;msg355926#msg355926

I have two questions: this version is tested for errors and whether the Comodo testers that tell developers about bug reports? Just shake one version over another is very expensive and I would like to have a stable product, not its raw version.

@umesh: When will the issue get solved that AV database’s MD5 and size differs for some users?
That’s a state that shouldn’t be, I’m anxious it is leading to aberrant detections.

Thanks in advance.

Thanks Dennis2. I’ll wait and try again tommorow.


Hello Everyone:
Seems that the AV DataBase misconfiguration issue has been fixed, like some other people i had an issue with the misread of database version no, but as of 8/1/10, AEST 0230, data version corrected itself from 3482 to 3501, thanks to the people behind the prompt action: We are only human i spose mistakes will occur sometimes :: Cheers People :-TU :-TU :-TU ;D ;D ;D!!!

OK, updater did worked fine on my XP-SP3 (will wait a few days to update the W7) and the DB IS BEING updated right now. (took just one minute to go from 3474 to 3502).

Seems working fine!


My XP-SP3 bases.cav updated to DB 3502 is as follow:
98.530.347 bytes, mod at 2010-jan-07 15h40m38sec UTC
MD5= 5BFF805106BB462615689FEAABEA043A
SHA-1= 51af75b080a494a18189ef07c366258beccd9574

CIS updated fine for me to version .581 and then the anti-virus database as well. AV DB was updated from version 3474 to 3502.

bases.cav 94,0 MB (bajtów: 98 670 093)

SHA-1: 59E7D4C689D659F99C662DA0DF4FA83E3AB7143D
MD5: C426FB45DC9438B49C2979C3F53011E1

bases.cav, db 3502:
Size: 94,0 MB (98 670 100 byte)
SHA-1: 92064BE0A2B64C78FD3785177BBDEE4C388D5049
MD5: 9F438E8825000C75F09E0C0549891915

bases.cav, db 3502:
Size: 94,0 MB (98 670 093 byte)
SHA-1: 59e7d4c689d659f99c662da0df4fa83e3ab7143d
MD5: c426fb45dc9438b49c2979c3f53011e1

All three the same for a change.
Windows 7,Vista,XP Pro


Using CIS v4 beta with database 3502:
CRC32: 87056BA4
SHA-1: B1C7933AF2802B2AFA8A26853A6DB85318F69AE3
MD5: 2C89F252283D6DD6612AEA871CCC9649