Comodo Internet Security 2019 v12.0.0.6818 – Released

Hi All,

We are pleased to announce release of Comodo Internet Security 2019 v12.0.0.6818.

Here are the details:

Online Setup Details:
Comodo Internet Security Premium

http://download.comodo.com/cis/download/installs/7010/standalone/cispremium_installer.exe
Size: 5.4M ( 5625088 )
MD5: 4aa1126b9d385637b375a13df6bb17a2
SHA1: d1e05feaa6f1f7cf97c8bc81f44c6a63e94a929f

Comodo Antivirus
http://download.comodo.com/cis/download/installs/7010/standalone/cav_installer.exe
Size: 5.4M ( 5625088 )
MD5: 9c99f75580244bddc65ded1254aefa07
SHA1: 6f5d5df11cf91413fcf517aeaeb9324a207a729f

Comodo Firewall
http://download.comodo.com/cis/download/installs/7010/standalone/cmd_fw_installer.exe
Size: 5.4M ( 5625088 )
MD5: d87d2b4979ff8ee6649e3982b7f9bbf0
SHA1: c839d3f06ae59d2afff4ebc7277ce834f1042f45

Offline Setup Details:
Comodo Internet Security Premium (Firewall and Antivirus only)

http://download.comodo.com/cis/download/installs/1000/standalone/cispremium_only_installer.exe
Size: 74M ( 77004280 )
MD5: 5531a4675bd4d6fcbc0e17e4797e9b80
SHA1: a1d7928941bdc77fd6af61eb00d393f85f04741a

New for CIS 2019 12.0.0.6818:

  • Added ability to remove vendors rated by Comodo from Vendor List

Fixed:

  • The issue where system becomes unresponsive with specific viruscope settings
  • The issue where non PE files cannot be submitted by ‘Submit Files’
  • The issue where user rating was not applied in ‘Vendor List’ for vendor with name starts with space

Please note, this release has been rolled out for new users.
We shall be rolling out updates for existing users over the next few weeks.

Thanks,
Vladimir

I have just installed this new release, but there are still problems that the files recognized as malware and quarantined on the desktop remain traces of files even at 0Kb, while in USB drives they are recognized as malware but are not quarantined and remain in the drive USB.

When will this BUG be resolved?

Thanks and congratulations to the COMODO team! :wink:

Just another unfinished release…

I guess I’ll stay with v.11 for much longer than expected.

I don’t think that to solve this problem it takes a lot … after all it is enough to take back the part of version 11 and replicate it with an update release of version 12. I think it’s a small bug easily and quickly solved.

Congrats with the release.

What changed in those files?

Can I install it on win10 1903?

I don’t see any issue with quarantining malware located on the desktop, in some cases you will be prompted to restart to finish the cleaning process.

You should be able to install it as version 12 is compatible with 1809 and newer.

If you are right, in some cases it may be necessary to restart the PC.
I did the tests from this site Download Anti Malware Testfile – Eicar
and indeed the files from the desktop are deleted.

While for USB drives when will it be fixed?

Thank you! :smiley:
Nunzio.

Also point out that even if you leave the check mark to install, in the CIS package, Internet Security Essentials does not install this and you have to install it seperatamento after installing CIS.

Furthermore, Internet Security Essentials no longer appears on the main COMODO website, you need to look for it in Google.

Hello,

The solution (pending correction) is to pass the scan in manual mode on the USB key

https://forums.comodo.com/

[quote=“ZorKas post:11, topic:317677”]
Hello,

The solution (pending correction) is to pass the scan in manual mode on the USB key

https://forums.comodo.com/

Ok thanks for the feedback, but I hope this BUG will be solved as soon as possible and that the files will be automatically quarantined and removed from the USB drive when they are inserted.
All the other antiviruses behave in this way and before the version 12 it did so also CIS.

In progress:

[i]"Thank you for help.
I reproduced the same behavior on my PC.
Seems like it happens on first malware detect from USB drive.

We will research this behavior and will search the way to fix it."

Best regards,
Alex[/i]

Very good! :wink:
Thanks!
Nunzio.

Fix is in progress, it will be released shortly.

Several compatibility fixes for windows 19h1. We can’t claim that this version is 100% compatible, as not all new features are supported.
But with these fixes CIS and WDSC integration will work absolutely fine.

Installation wizard must display error message and installation must be interrupted in case of any unavailable package.
Could you please clarify your result after CIS installation with selected ISE component in the installation wizard?
Do you have ISE shortcut in the Windows Main Menu (Start Menu)? Do you have directory “C:\Program Files (x86)\COMODO\Internet Security Essentials” ?

I tried it with c4ad4802-1887-4936-8a91-5e52e3877d03.tmp and first I checked it with malwarebyte, cav and ms-defender.

Neither mbm nor cav found any threat, but the defender. But the file could not be deleted nor changed. “I have no right …” etc.

Maybe this is the problem you’re describing. I tried to delete it with unlocker. Unlocker deleted it after a rebooting. I could not even change the permission in Properties(features)/security.

Don’t install on Windows 1903, I warn you. Very big problems.

Can you describe the problems you’re having on 1903?

Why does not work autoupdate?