Comodo Internet Security 2019 v12.0.0.6818 – Released

Once more file rating dosen’t detect ooemcgats.exe (belong to O&O Defrag). The file is being started as service while every system start.
Please see attchaments.

In there is no comment about. Maybe this file isn’t a dangerous.

In isn’t mentioned any alert, too.

What is ooemcgats.exe ? ooemcgats.exe is known as Gateway Agent and it is developed by O&O Software GmbH . We have seen[b] about 20 different instances of ooemcgats.exe[/b] in different location. So far we haven't seen any alert about this product. If you think there is a virus or malware with this product, please submit your feedback at the bottom.

Once I myself used the program and had never an alert.

Hi guys,
clean installation and everything ok for me. :-TU :-TU :-TU

Freezing when popup appear if an app tries to connect to the internet, for example try Babylon translator.
After freezing the screen become black. The only way is to force restart by power button.

You do not understanding how file rating works.
File Rating:
The ‘File List’ is an inventory of executable files and applications discovered on your computer. v12 file rating doesn’t detect the application though executed.
v11 file Rating detect it.

Sorry, my mistake. I left completely “file rating” and thought of dangers viren scanners should be able to find!

Thank you.

I have questions for you to get a more clear picture. Does the pop up show up normally and then the system starts to freeze? Does it happen with other applications as well? What happens if you would wait 5 minutes? Is the system still frozen.?

What configuration are you using? Are you running Paranoid Mode for Firewall or HIPS?

Did you try a clean install using the clean up tool? Don’t forget to export your configuration to a folder that is not part of the CIS installation folder.

Vladimir and all the technicians / engineers, for the next version, if possible, for the scan function of external USB drives is already a released function (but the Italian language in the request box is missing), I also suggest the option for the user choice of a very fast “silent” fast scan without any display of the current analysis box, a box should appear only if something is found or even with the possibility of automatic quarantine.
This function is present in Kaspersky products and it would not be bad to insert it also in CIS.
Then the user connects a USB drive and is scanned (in no time) without the user noticing, the scan report will only be displayed if there is malware that can be quarantined.

What do you think? :wink:


I installed O&O Defrag but I cannot find the ooemcgats.exe file on my system and neither can CIS nor Autoruns. I am using version 22.1.2521 Professional Edition.

You have to install Server Edition.
Sorry I forgot to mention it.
Location: C:/ooemcgats.exe
System: Win7 x64 sp1

I think it is not good strategy…

Windows 10, build 1803

The issue, Windows report the firewall is disabled, is still there. Diagnostics didn’t find any errors. If I disable & re-enable the firewall then the message goes away.

I installed this new release after having done a clean uninstall because since 2-3 weeks ago I started receiving the dreadful blue screen every time I cleared up the sandbox. :o :o

Now this release SEEMS to have solved said issue after the clean uninstall, HOWEVER a new one arose and it is that every time CIS updates it does so by downloading the entire database, (359 MB) as shown in the attached screenshots. Not only it is a waste of time and bandwidth but it becomes hellish when I am on wifi, because the process starts over and over again every time the connection gets weak… Quite frustrated with CIS at this point :-\ :-TD

Now I think that the problem is not from Comodo, it maybe Windows or Avira problem after the latest Windows updates. The problem occur on both Windows 1903 and 1809.

Now that I’m reading this, it also seems to me that my blue screen (error - the PC must be restarted or something like that) is the cause of CIS 12. I never had that before. Unfortunately I don’t know respectively I can’t say when the blue screen shows up, because I didn’t connect it to cis. I thought I opened too many programs which need a lot of memory.

Bluescreen meanwhile 3X . Now I have installed CIS 11 again and I’ll see if bs answers again.

Everything’s been fine so far. I opened 4 big programs + silverlight (virtual desktop), no problems. Of course, time is short since I installed cis11. Let’s see!

As the previous topic had been closed I wish to thank you for all your explanations considering HIPS vs. SANDBOX.
Answering to your question: actually I did a clean install of one of the previous versions (probably 9 or 10). And HIPS was disabled by default with standard config. I didn’t try to enable it treating it as an obsolete functionality.

HIPS is enabled by default at Proactive Security profile and required to be enabled for Comodo’s paid edition Virus-free guarantee. Also do note that Access Restrictions at Sandbox are basically HIPS automated to block certain actions/allow others depending on the selected Access Restriction level, hence why HIPS does not monitor applications virtualized by Containment. Using HIPS with disabled Container is like setting Comodo as an “alert-for-everything” mode and using Container is setting Comodo for “automated” mode. Just my observations as a long time user.

Every time my game (Battlefield V) crash, I have this msg in the event viewer.

Code integrity determined that the image hash of a file is not valid. The file could be corrupt due to unauthorized modification or the invalid hash could indicate a potential disk device error.

File Name: \Device\HarddiskVolume4\Windows\System32\guard64.dll

WIN10 x64 (17763.437)

I have used CIS for many years.
After update to CIS 12.6810&6818, I met a problem

AV setting: When I checked “scan memory on start” enable, and accecpted, as back to the setting …it became unchecked.
The “scan memory on start” became disable…And I checked it again…accecpted…back to the setting…It still unchecked…

I have 3 pc…have the same problem…pls tell me how to solved it.

when I roll back my pc to previous CIS(not reinstall), I check the CIS 11, it seems ok.

By the way

1=>win 10 x64 1709
2=>win 10 x64 1709
3=>win 10 x64 1603