V3 and BSoD [Merged threads]

hi i have windows xp x64, my mobo model is a ASUS M2N32-SLI Deluxe Motherboard…it can be found here for reference http://www.newegg.com/Product/ShowImage.aspx?Image=13-131-011-02.jpg%2C13-131-011-03.jpg%2C13-131-011-04.jpg%2C13-131-011-05.jpg%2C13-131-011-06.jpg%2C13-131-011-07.jpg&S7ImageFlag=0&Depa=99&Description=ASUS+M2N32-SLI+Deluxe+Wireless+Edition+ATX+AMD+Motherboard

comodo 3 final installs fine, however when i go to use my wifi device which is built onto the motherboard, my system restarts…my wifi device which is a realtek RTL8187 Wireless 802.11 g Ethernet works fine, is there something i missed or don’t have configured correctly cause id really like to get comodo going for x64 windows, i have recently uninstalled it and system restored it to a few mins before i installed it

if anyone can help out or suggest something please do so


Hi blind031 - I can only tell you that when CFP installed, it detected my WLAN and set it up for me. Did you install in safe mode, or with your WLAN off? That might be the trouble.

i installed with it wlan on in regular windows, would installing in safe mode fix the crashing?

No, don’t install in safe mode. That has been shown to cause problems before. I really have no clue how to manually fix your problem. Re-installing (after uninstalling and, if you are comfortable with the process, cleaning the registry - don’t do this if you have not tried it before) may work - do you have other security software that might interfere with the installation process? You might have to turn it off for the install process to work properly.

notebook: ASUS A8JPE
system: windowsXP english

I have used comodo firewall v2.4 with symantec antivirus corporation client for ONE year. They worked fine.

If I install comodo firewall v3 final, with symantec antivirus corporation client installed, if the machine rebooted, the machine test self, then loading windows OS, the screen is blue, and auto reboot again. Next time, the machine test ok, and list some select menus, select “Normal windows XP”, the machine can load into windowsXP, and work fine. BUT if you reboot the machine, after test self, the screen is blue again and auto reboot!

if I just install comodo firewall v3 final, WITHOUT symantec antivirus corporation client, the machine is OK!

I do install comodo v3 first and then symantec, the problem is still on
I do install symantec first and then comodo v3, the problem is still on!

(I follow the message if the machine need to be reboot.)

why? why?

I experienced the same problem. I’m also running NAV coorporate V 10.0. I actually got a BSOD and ended up restoring an image. I’m sticking with v 2.4 until 3.0 gets stable.

Hello ike2u and akokak

Welcome to the Comodo forum

Does your NAV have a HIPS element active in it. If so it will react with the HIPS in CFP. You will have to disable the HIPS in one of them for them to work together.


Hi John. I’m not seeing HIP in the configuration settings. The only checkbox in the NAV configuration I see that could be related is “Resolve source computer IP address.” That is currently checked (do you think it’s a HIPs element?) but like akokak, I had the same version & settings of NAV with CFP 2.4. Is 3.0 different in that respect?

BTW, this thread is related to what I experienced as well.


HI, John,

the symantec antivirus coporation client, just one ANTIvirus production, I have not installed the symantec firewall. So, it has no a HIPS.

BTW: symantec antivirus coporation client & outpost firewall pro 2008 6.0.2 will result the SAME problem: when you reboot the machine, testself, loading OS, blue screen and reboot immediately!

BTW: I installed comodo v3, when I run some applications for example,excel or foxitReader…, the cmdagent would always run CPU 100%!!!, this is a terrible Bug!, I can’t use my notebook!

I love comodo, so I am hoping and waiting!!!

I have toshiba sattelite a200-1IZ and after i install newest comodo firewall it crushes my vista home premium. It happens when i press FN key or i enter HWsetup progs. It makes Blue Screen of Deth and system down. When I uninstall firewall everything back to normal. Please repair this bug becouse i like Yours firewall.

I’ve just installed version 3 and was impressed with the new look and feel. However I tried to connect using the Cisco VPN software to work and as soon as the connection was made, the computer blue-screened. The same issue occured with version 2.4 of the software. Does anyone know if there’s a workaround for this. Without a fix it’s no-go with Comodo.

Running Cisco VPN software and Windows XP.


I’m no expert on either Cisco or VPN’s, but there are discussions of the topics on links at: https://forums.comodo.com/help_for_v2/faqsthreads_read_me_first-t9364.0.html

Unfortunately the only discussions about VPNS there are concerned with non-connections. I can successfully make the connection except that seconds later, I get a BSOD.

Try submitting a BSOD report at
and attach a zipped minidump file (C:\WINDOWS\Minidump*.dmp). You will have to zip it to get it uploaded.

I know it’s not directly relevant, but I’m running another version: Cisco VPN under Windows XP Pro. It ran perfectly with v3 right out of the box – even with my system tuned for a high degree or protection.

The Nortel Contivity VPN client has been my particular bane.

I also have this problem!!

What can I do?

Everytime I press FN + something I get a blue screen error… i don’t know what to do.


The Moderators and Staff are going to need more info before they can help. Please read the “BSODs:Please add your minidump files here” topic in Bug Reports of the section.



My dads been getting the BSOD after installing Comodo v3…

Someone has had a look at the dumpfiles and it appears to be a memory leak of sorts
related to adf.sys BUT he only had the problems since its install?

any ideas?

post it here https://forums.comodo.com/bug_reports/bsods_please_add_your_minidump_files_here-t14909.0.html (CWY)

I’ve upgrade to version of the Cisco software but that’s made no difference.

I’ve submitted the minidump so I’ll see if anything comes of that.