COMODO Registry Cleaner RC Bug Reports [CLOSED]

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit)
  • Security Software Installed
  • How you produced the problem
  • How you tried to resolve the problem
  • Post Memory Dumps on crash if you encounter any
  • Any other Additional Information



CNC keeps telling me new version available to download when starting app.

Operating System : Windows XP 32Bit
Security Software Installed : Avia Antivir Premium
How you produced the problem : Start CRC
How you tried to resolve the problem : Removed check from “check for new versions when program starts”


What is this?

[attachment deleted by admin]

It seems to me that you have a problem with the registry hives. The value of Compacted Size cannot be greater than Original Size. This usually happens if there is an error in registry hive files

Could you please provide us snapshot of your registry hives?(you can use any available free application on the web that backup registry hives).

If there is a new version to update to, and you have checked “Check for updates on start-up” then it will display that message everytime you start the application. This will happen until you actualy update.

I’ve already updated to CRC and it keeps on telling me that , after downloading and installing the “update” it tells me again there is a update.


This does not happen when you use the manual check for update button. Then it tells you its up-to-date.


snapshot of my registry hives is here:

OS: Windows XP Pro 32bit
App: Windows Live Messenger 8.5.1302.1081
Scan: In-depth Search
Key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService
Value Name: InstallationDirectory

CRC deletes the above Value Name forcing Messenger Live to reinstall itself upon initial load.

It’s a very bizarre case since my Value data points to: C:\Program Files\Messenger
Yet the actual directory is located: C:\Program Files\Windows Live\Messenger\

CCleaner & Glarys which I also use does the same thing but that resulted in me ignoring quite a few entries but thanks to CRC I was able to narrow it down to the above (:LOV)



Compact function is problematic !

OS : XP (32 Bit) with SP3 installed on FAT32

1> Before compacting with CRC (before_compact.gif ).
2> After executing NTRegopt (ntregopt_compact.gif) - 1 % optimization.
3> Auslogics Registry Defrag snapshot before restarting (auslogics_registry_defrag.gif) - shows optimized.
4> CRC Snapshot before restarting but after NTREGOPT run (2nd_compact_trial.gif).
5> CRC Snapshot after restart (after_restart.gif).
6> Snapshot of Registry hive - size.

Unfortunately for purposes of organizational security I may not be able to upload the complete hives if required.


[attachment deleted by admin]

Here is my Bug (:SAD)

This Happens when I finished update and Updates are Installing.

(:SAD) (:SAD) (:SAD)
(:SAD) (:SAD) (:SAD)
(:SAD) (:SAD) (:SAD)

[attachment deleted by admin]

Was the help of CRC opened when you were updating?

HE!!O Andrei Ciubotaru

Nope… CRC close Automatically. (:SAD) (:SAD) (:SAD)
(:SAD) (:SAD) (:SAD)
(:SAD) (:SAD) (:SAD)

using the option in subject, i am , always getting the message telling a new version is avalible, when starting crc.
this is no correct. i am using the last vetsion of crc.

operating system :vista home premium 32 bit
antivirus : avast! home edition

Guys… I’m experiencing this also!

(:SAD) (:SAD) (:SAD)
(:SAD) (:SAD) (:SAD)
(:SAD) (:SAD) (:SAD)

32 Bit XP SP2

I thought it might’ve been WindowBlinds, but I even excluded CRC executables - didn’t make a difference. Resizing/maximing the GUI didn’t fix it. The only thing I can think of that’s causing the GUI problems is I’m [at-bypass] 120 DPI. The screenshot is only a sample. The other screens aren’t that much prettier.

[attachment deleted by admin]

Please see;msg197743#msg197743 for my error report. Note: “crcnat.exe”

Win XP Home SP3 32 Bit
CRC rc

When I clean my registry including In-Depth search, I have problems with my HP Photosmart C4180 All in One.

I get screens instructing me to Inslall “ScannerCopy” and “Documentviewer”. When I insert my HP All In One Installation cd, the error is corrected.

I have Unchecked all things related to HP in the InDepth screen and everything is well now. (:LGH)

I have Unchecked all things related to HP in the InDepth screen and everything is well now. (:LGH)

H! FriendlyViking

That’s exactly correct. . .

(:NRD) (:NRD) (:NRD)
(:NRD) (:NRD) (:NRD)
(:NRD) (:NRD) (:NRD)

You should post a screen shot of the unchecked keys, so Comodo can fix this easier.