Comodo Internet Security v11.0.0.6744 - RC

Hi Team,

Release candidate of CIS v11.0.0.6744 is now available for download and testing feedback.

Online Setup Details:
In order to install online setups, please ensure you have following entries in Windows hosts (c:/windows/system32/drivers/etc/hosts) file:

Comodo Antivirus

Size: 5.4M ( 5582200 )
MD5: 349f5e72bd4f0db17ed2931252da40ab
SHA1: 258fb731227d7d2c406cd21209c0057c72ba811c

Comodo Firewall

Size: 5.4M ( 5582200 )
MD5: 95305aa8c6dacf7a668d53d992d1fa1a
SHA1: 2dbb85cbcbcaa903fe5c27699612b14943eb2bba

Comodo Internet Security Premium

Size: 5.4M ( 5582200 )
MD5: 9712e1b496ebc837f531dca4ce6d4b94
SHA1: c5840388a4c46d0a4cc21fb84674f24e80ac452b

Offline Setup Details:
Comodo Internet Security Premium (Firewall and Antivirus only)

Size: 71M ( 73736288 )
MD5: 742988af4bc1812e94ff3466c270f354
SHA1: bd25124671b3e4015884b33fb7e3b4c9a3ef6732


  • Fixed high CPU utilization in some rear cases

Please give your feedback.


Clean install after using the Comodo Cleanup Tool

Straight forward, imported Config for my Proactive . . . 2 updates to get both Recognizers and running w/o any problemsKillswitch and Virtual Desktop work fine

I’ll test with the VPN’s tomorrow for the the high CPU after using Mullvad

I updated using the program updater. So far so good. May be I will test a router crash causing high CPU usage over the weekend.

I’ve tried it with NordVPN, Torguard and Mullvad . . . . . Mullvad being the one that caused the cmdagent 25% CPU useage every time

All work fine with no resulting high useage - excellent job

Many thanks :-TU

Erro 404

Everything works fine here when I just tried . . . do you have the Server addresses in host file / or if upgrading, in the CIS Update Hosts entry?

When doing upgrade it updates to and not . think the servers is not updated

You have to use the Test Servers addresses as noted

When you add the test server to the

When setting Proxy and Hosts settings please make sure the beta server is on top and the regular server disabled. See attached image.

You have to already have 6728 to update to this build, you can’t update from version 10 to this RC.

Odd. I did not have Automatically install program updates in critical situations unchecked and it turns out I am on 6710 now. The RC is now no longer on the internal updater. I am going to do a clean install of the RC now.

I’ve had it like that and still got 6710. eventually uninstalled and reinstalled to get 6744

Hi. Just wanted to say updating to 6744 for me from 6728 on 2 Windows 10 x64 (17763.195) PCs has worked very well. No problems to report. It does seem sligthtly snappier. What circumstances caused the high CPU usage? I will keep an eye out.

Good work,


Can Opera be used in sandbox mode and be able to see GIFS and view videos on FB?

Hi Mike, thanks for feedback.

We’ve optimized handling of network zone changes, so you can pay attention to any related case such as router reboot, hibernate in on wifi network >> wake up in the other etc.
Any real-life case will be much appreciated.

Hi cheater87,

Unfortunately this release does not include sandbox fixes.
The fix of this issue is already implemented and included in the next major release which is in testing at this moment.

Thank you wladimir.

Do NOT forget, people, when posting issues, please include Windows build numbers :slight_smile:

Have been testing this version for around 3-4 days.

Scenarios tested:

  • Web browsing and watching YouTube videos with VPN OFF and then turned ON
  • Played online games
  • Rebooted router
  • Disconnected from internet via cable unplug
  • Disabled/Re-enabled network adaptor
  • Forced VPN application to incur connection issues

Was unable to reproduce the high CPU usage of cmdagent.exe and furthermore did not encounter any obvious problems.

Thank you for working to resolve this issue. :slight_smile:

Woohoo!!! Glad to hear that. :slight_smile: