Comodo BackUp Error Codes

Invalid password

how about code 27 (100027), only first backup (full) on usb Disk work fine

(sorry for the english) :slight_smile:


The drive cannot find the sector requested.

I’d run some diagnostics on the destition drive. The error messge implies an error on the drive in question.

Ewen :slight_smile:


I’m getting error code 3, what does that mean? Thanks.

Not enough memory.


is there any way instead of having error codes to just tell what the error is?

This time I’m getting status -1 and status 40. Please advise. Thanks.

These are internal errors.
Please provide a screenshot or logs with these errors.


I have comodo RC. The first backup goes fine but when it goes for the incremental backup it has error message backup failed with code 103 (Missing split). Screen image is attached.

Thanks for all your help.

[attachment deleted by admin]

The issue may be caused by the base backup being unexpectedly terminated.


Thanks for the reply! There is no indication that the base backup is unexpectely treminated or of any problems. I can restore files from the base backup as well. I have done this several times installing/uninstalling.

Please repeat the incremental backup process and then post the CBU.exe.log file in %TEMP%\ComodoLogsFolder


Thanks for the reply! Below is the log file

[attachment deleted by admin]

And what about code 33?

Backup failed with code 43 (Internal error).

Has this issue every been resolved? I am having the same problem with ver 4.1.4
Backup failed with code 103 (missing…)
Log attached

[attachment deleted by admin]

The log doesn’t show have information about this error.
Can you please post a screenshot with CB, when the error occurs?


Hello good people,

This is a wonderful list.

Now what do we do about an error so that we can restore files and not get the error code?

I get error code 64.

And when I Google it I cannot find a solution.

I did a 37 GB backup of all my important files.

I re-installed Win 7.

I tried to restore from an external drive and it failed.

I copied the file to my C drive and it fails.

You can imagine my editorial comments as I’m thinking that I trusted Comodo to back up my files because the Windows 7 back up failed so often.

Thank you for your help.


Hi Chris,

Welcome to the forums!
I’m not an expert nor Comodo staff, but I’ll give it a shot.

Error 64 means that the file/folder that is to be restored is in use by the OS.
At least that is the description Comodo gave it.

Can you please post with which version you made the backup, and which type it was.
And are you restoring with the same version?

Can you try to restore only one file and see if that works, preferably a file you created e.g. .docx

I installed the latest version of Backup today (V4.2.2) and all backups fail with error code 1 (internal error).

CBU.exe.log (attached - password PM’d to Emmanuel) shows error 67, which can be caused by a network location not being reachable. I have tried several attempts to both network and local locations but all fail with error code 1.

Ewen :slight_smile:

[attachment deleted by admin]