Windows 7

Hello to everyone! :slight_smile:
Sorry if I’m off-topic. I’ve installed Windows-7 SP1 and can’t resolve some questions:

  • Sorry for rather idiotic question for those who know but still I’m asking: there is Comodo DNS installation only for Internet Protocol version 4 (TCP/IPv4), not for IPv6 is it correct - should one make DNS only for IPv4, not for IPv6?
  • Should I use DropMyRights in Windows 7? I use them in Windows XP.
  • in XP i have an icon on the task bar - to minimize all opened windows into the task bar - how to do that in Win 7?
  • how to assign hibernation and Sleep modes of the comp to the buttons for it - in XP I do it thru the Screen Properties?

Thank you. :slight_smile:

At the present time Comodo doesn’t offer ipv6 functionality for their DNS service. If you’re actively using ipv6, you could use the servers offered by OpenDNS http://www.opendns.com/about/announcements/213/ if you have no need for ipv6, you don’t need this option.

- Should I use DropMyRights in Windows 7? I use them in Windows XP.

I’ve never had a need for these ways of doing things but this http://cybercoyote.org/security/drop.shtml may help

- in XP i have an icon on the task bar - to minimize all opened windows into the task bar - how to do that in Win 7?

Either click on the ‘Show desktop’ button on the task bar or use the ‘Windows key+M’

- how to assign hibernation and Sleep modes of the comp to the buttons for it - in XP I do it thru the Screen Properties?

Thank you. :slight_smile:

Read Hibernate - Enable or Disable - Windows 7 Forums

Thank you, Radaghast for very detailed and helpful answer.

I don’t know if the IPv6 is used on my comp. How can I learn about it?

Thank you.

If you’re using Windows 7, ipv6 is enabled by default. However, unless your ISP provides native ipv6 (ask your ISP) the only way you can connect to the ipv6 Internet is via IPv6 Tunneling Depending on your configuration, there’s a chance that either a Teredo or a 6to4 tunnel will have already been configured (if you want to open a command prompt, type ipconfig /all and post the results, I’ll tell you) Unless you take measures to deal with these tunnelling methods you have little control over the data that’s sent and received, via these methods.

The simplest thing to do, if you don’t feel you want to use ipv6, is to disable the various tunnelling options. To do this, copy and paste the following into a command prompt. This is reversible.

netsh interface ipv6 set privacy state=disable
netsh interface ipv6 6to4 set state state=disabled
netsh interface ipv6 isatap set state state=disabled
netsh interface ipv6 set teredo disabled

By the way, today is World IPv6 Day - 8th June

Or you can diable it using the group policy editor: http://www.expta.com/2009/02/how-to-configure-ipv6-using-group.html . This also works on Win 7.

You may also be interested in this post by ex moderator Toggie. It is a thorough and informed read in a style very similar to Radaghast’s.

Thank you, Radaghast. :slight_smile:
Thank you, EricJH. :slight_smile:

Hi! :slight_smile:
Can’t fix the following: when I hover a mouse pointer over any background window it goes on the top, though I don’t need it. Very inconvenient. I ransacked all possible settings - in vain. Who can help me?

Thank you.

I am not sure what you mean. Can you post a screenshot and use that in your comment. I don’t think is a Comodo issue.

Of course, it’s not COMODO issue. It’s Windows 7 issue. That’s why I put the question here.

Can anyone help?

Could you still post the screenshot and comment?

Thank you, EricJH. The red huge arrow represents a mouse pointer. I put it there as the ‘Print Screen’ button takes snapshots of the desktop without the mouse pointer.

Picture 1. In the first picture we see the mouse is above this post as I’m writing it.
Picture 2. Now I accidentally push my mouse that the pointer is above the other window.
Picture 3. And now this first window where I’m writing goes to the background. And the window which I don’t need goes to the top. I didn’t want that! It confuses my work.
I’ve searched the windows 7 forum and settings in my Windows 7 but can’t get how to remove this feature.

Thank you.

[attachment deleted by admin]

I now see what you mean. I tried to reproduce the behaviour but failed. I then went through Folder Options → View to see if a settings might work. The very last option seemed a candidate but that didn’t work.

Other than that I am out of ideas for the moment.

Really, it’s a puzzle. :embarassed:

One thing you could check:

Open Control Panel/Ease of Access Centre/Make the mouse easier to use

Make sure ‘Activate a window by hovering over it with the mouse’ is unchecked.

Correct, Radaghast! … you were faster :smiley:

I was typing similar and then hovered to the other window (this thread) having the said option set … and there was you message already

Cheers!

Yes!!! It’s been fixed!
Thank you, guys!

The picture is for you.

[attachment deleted by admin]

Now that’s a corner of Windows I never looked into…

Now is the next problem: Win7 demands license key to activate it. And it says that the activation is needed to use all functions of Win7. Who knows what are these function that will die without activation?

As far as I’m aware, if you don’t activate within the 30 day period the screen turns black and you’ll receive activation notifications every sixty minutes. If you change the screen colour it will be reset every sixty minutes, also.