Update to 8 failed - GeekBuddy Oscar failed (and tried to upgrade me to Pro)

I really appreciate CIS being free, but this has been a bad three hours with and because of it. Here’s what happened:

Updated from website to CIS 8 today returned install error 1603 (see screenshot). Tried again, same deal. System Restore failed over Comodo. Called support and rep said better to use GeekBuddy than email (and then gave me a bad email address for support). When GeekBuddy (“Oscar”) didn’t seem to be able to find the problem, I asked for link to CIS 7, meaning Premium. Instead, “Oscar” installed Pro version which still didn’t completely work right, and which he ignored (“At Risk” didn’t work - have report). When I asked for free version, Oscar said he didn’t have it and that I’d have to pay when the 30 days ran out. We went back and forth on that. When I finally insisted on a link for 7 free, he returned after awhile and gave me a link that actually turned out to be for 8 and gave same error failure. (Intervention 1336726 Session ID: 1537875 - this was continuation of original session after reboot). Since then, the Windows taskbar has been going nonresponsive a lot on click, and programs have been going nonresponsive and often not closing properly.

So the question is what to do now. I’ve completely uninstalled CIS (running Win Defender/Firewall for now). Is there a link to CIS 7 Premium?

[attachment deleted by admin]

Download links to v7.0 Premium (free):


Before seeing your reply, I found a site with CIS 7, but after install and reboot, Comodo Security Agent cannot be found and diagnostics don’t come up with anything. Suggestion?

Sorry, I’m not good at helping with problem installations. Check back periodically. I’m sure someone here can help you out. It may take a while since this forum isn’t as active as others.

I do need help, as your link had some different install choices than the other but came up with the same result: no Comodo Security Agent start and Diagnostics fail. I’ve got a file, but am not sure what to do with it (xml, evtx files).

You can attach the files here for someone to look at. It may help them figure out what’s wrong with your installation.

Diagnostic file report attached.

Update: The accompanying Windows problems caused by the update failure and incompetent GeekBuddy led to my computer being unable to boot into Windows: “Your PC Needs to be repaired.” Took awhile to find the repair solution, but got it working now. However, the result remains Windows is seriously messed up, from taking an extra 90 seconds to boot, with the screen going black for a good part of the time, to the taskbar going black and sys tray icons disappearing, vital services and apps not opening, programs going nonresponsive frequently, and occasional lockups and need to reboot. No doubt the problem with Comodo Security Agent is part of it. In any case, this update and support turned a computer working well lately into a complete mess.

See later post for current failed diagnostics log.

Ok, the computer is messed up but here’s where Comodo stands: installed CIS 7 x64 Premium and updated all drivers, but Firewall shows not quite working right - At Risk doesn’t resolve - and didn’t disable Windows Firewall. In Sys Tray, firewall drop-down menu shows enabled but running mouse over icon shows it not working right. Tried x32 version and no better, so reinstalled x64. Note no connections under Firewall and a couple of screens back Advanced Tasks button doesn’t open. See attached screenshot and failed diagnostics log. Also noticed somewhere sis_tray.exe not working.

[attachment deleted by admin]

Any help here? The sys tray icon shows “The network firewall is not functioning properly.” And Comodo thumbnail doesn’t go into the sys tray until I open the desktop icon. Otherwise, Comodo’s functions seem to be working correctly. Thanks,

If you don’t get help in a “timely manner”, you may want to PM a moderator to direct you to someone who can help out.

Please try reinstalling CIS following Most Effective Way to Reinstall CIS to Avoid/Fix Problems by my colleague Chiron. It will provide a reliable clean starting point.

Let us know if that helped.

[I wasn’t notified of your reply.] Thanks, but those procedures didn’t solve it (the part about Safe Mode needs updating re starting Windows installer). Still getting 1603 error with CIS 8 install, and install error with CIS 7 leaves Firewall without network connection, although other pieces appear to be working. CIS diagnostics doesn’t solve it. I still have the latest CIS 7 log file from that

When I originally tried the CIS 8 update (Nov 19) and it failed. I called GeekBuddy, but “Oscar” installed the Pro version w/o asking. Afterward, I used Revo Pro to uninstall it and in the second part of Revo chose the more extreme cleanup vs. the medium one, which I normally use just to avoid situations like this. All attempts at going back to a Restore point previous to all this failed. Since then, Windows has gone haywire, with a myriad of problems all centering around Windows and programs going nonresponsive frequently, if not outright crashing. Even a repair install using an 8.1 disk hangs at 52%. The frustrating thing is everything had finally been working great for some time before that CIS 8 update failure. I’m on the verge of doing a clean install, unless someone has another idea. Thanks,

Update: Having written the last message, I decided to give Windows repair install another try (about the tenth) - and it worked! And upon completion, CIS 8 installed properly and is currently updating. Don’t ask me what changed. Was it running Avira’s rescue disc (12 files renamed), running msiexec /regserver, was it ignoring those CIS update instructions and running disk cleanup, or was it being away for a few days and a nice Thanksgiving dinner? Whatever it was, all appears to be working as it should (so far…).

Sorry you had to go through such an ordeal; it meant you had to install all your software again if I’m not mistaken. But I am happy you got it fixed. :slight_smile:

Thanks, but not at all. A repair install is in place, meaning I didn’t lose anything, although of course with CIS having to be uninstalled, my exclusions are being recreated. With a DIY desktop and a downloaded Win 8.1 ISO mounted, I didn’t even have to enter an activation code or my Windows password. And it took only 30 minutes to be back on my desktop, ready to go. For information on the in-pace repair install, see http://www.eightforums.com/tutorials/26095-repair-install-windows-8-a.html

Thank you for the linked article. It’s bookmarked for future reference.

Sure. Also take note of the tutorials page - http://www.eightforums.com/tutorials/. The author, Brink, has provided pages of invaluable ones. Somewhere in there is the Refresh install - http://www.eightforums.com/tutorials/2293-refresh-windows-8-a.html. That’s where Windows reinstalls using the latest version, but all installed programs are lost and put in a file.