Unrecognized Files Not Updating

I have files in the “Unrecognized” section that refuse to update.

When viewing the unrecognized files, I’ve tried tapping on “Purge” and “Okay”, no change.
I’ve tried ticking all unrecognized files then tapping on “Look Up”. All files 100% safe. Then pop up window says, “Safe files moved to local Comodo certified files database”. Tapped “Okay”, then on original “Unrecognized” window, “Okay” again which then closes the window.

Usually the unrecognized file count will return to zero. However, it doesn’t, the count remains the same and all files still appear when the “Unrecognised” window is re-opened.

I’ve tried tagging all unrecognised files and tapping “Remove”. The files delete, I then tap “Okay” to close the window. Usually the unrecognised count will return to zero. However it doesn’t, the count remains the same and all files still appear when the “Unrecognized” window is re-opened.

To a novice like me, it appears that this part of CIS has developed a fault. I’ve tried tapping “Update”, no joy. I’ve waited several weeks for an update to cure the problem but nothing’s change.

Thanks in advance for any help.

Have you tried to upload the unknown files to Xcitiums Instant Malware Analysis Service(XIMA/XAMAS)

I tried to send it yesterday and it wasn’t processing.
The message states: “The file size exceeds the allowed limit and cannot be saved.”
What do I have to do for this file to be sent to VALKYRIE.
I believe that COMODO should increase the size of the attachment, making it the same size as VIRUSTOTAL, I think it is 600MB

Restart the computer then try again.

Sorry friend, if the answer was for me. restarting will not solve the problem.

Xcitium has improved signature in this test it scored a 93% detection rate on signatures https://www.youtube.com/watch?v=mozeEMyYCWw


I made comments in this video, but the guy in the video didn’t respond, he did the test the wrong way. its leaves self restraint as restricted.
Now if the test is done to see if the signatures pick up the malware, it is correct.

Nice to see an increase in detection but CIS ships with the light database so depends if cloud analysis signatures were used but signatures don’t matter with Containment enabled. Sadly this tester had Containment disabled as there were no containment alerts.

1 Like

of course cloud analysis is Xcitium Instant Malware Analysis Service XIMA/XAMAS Valkyrie

True but there were flaws in this test of CIS having Containment disabled and not allowing time for the cloud analysis to perform.

1 Like

VirusScope can be set to analyze file both in container and outside of containment

1 Like

You can manually remove them from the list or set the verdict manually for those that didn’t move but it is unusual that they aren’t automatically moving. They will still show in Blocked Applications as that shows what’s been blocked but you can clear that list, restart and see if it is still an issue.

1 Like

:warning:The uploaded file looks like a malicious file

:warning:The uploaded file looks like a malicious file

:warning:The uploaded file looks like a malicious file
The Size of Raw data is valued illegal! Binary might crash your dissasembler/debugger

Are these the files from the original poster shown in Valkyrie? His query is regarding CIS’s internal process of moving files confirmed to be safe to be removed from Unknowns File list.

1 Like

My solution wasn’t for you, anyway. You shoehorned your post in here instead of making your own thread. Your issue isn’t relevant.

1 Like

No these files were 0 days new unknown samples

Just a reminder to stay on topic. The OP hasn’t responded yet. Create a separate topic if it’s a CIS general issue or reply in the CIS 2025 topic if it relates to the current stable release.

Interesting replies but from my novice point of view, they appear to have little to do with my original post.

Is there any explanation as to why I cannot remove 24 trusted files from my “Unrecognized” list. I have tried every possible way but they refuse to go and my unrecognized file count remains at 24.

Never had a problem in the past with this issue.