Unable to create a document on Google docs

I can’t seem to be able to create a document when using Google docs when privdog is enabled but i can when I disable it?

I am using Firefox 24 with no other addons.

https://docs.google.com or

Please fix this issue…

Is there any blocked threats on pages where you tried to create new doc?

And could you please try to reproduce this issue in Chrome or Dragon

It doesn’t seem to block any threats, but when it is disabled I can create a document. I can’t reproduce this on chrome or dragon since I don’t have those browsers installed…

Is there any update on this?

I can not view any files on Google drive with Privdog enabled when using Firefox 25 despite drive.google.com being in my exceptions list.
Everything works normal when using Dragon though.


Hi Guys!
Thank for the feedback! :slight_smile:

Which version of the plugin are you using?
we have the post about this problem but blackkatt said that the feature worked in last version https://forums.comodo.com/bug-reports-privdog/privdog-causes-google-drive-not-to-function-properly-t99006.0.html

A good afternoon to you,

Windows Home 64bit
CIS 6.3
Firefox 25.0.1

I’m using the default Firefox theme and the only other extension I usually use is WOT.

Currently I have disabled PrivDog and installed Adblock lite as a compromise.