Tray icon

Hello,can anyone tell me why my CFP tray icon,has a red circle with a red line through the circle on the bottom right of the shield.Thankyou

Same here. Just started today. Can’t figure out what it means.

I noticed that my tray icon has also a red circle with a red line. Does it mean that comodo insn’t working properly?

Same thing showed up on mine today, too. I right-clicked on the icon, and opened the program. It reported that everything was OK. The icon bothered me, so exited, and restarted. Now there is no red circle. I am using CIS, but only installed the Firewall. This is new behavior, so I wonder if it is caused by some update.

Like the others I have this “no entry” sign showing on the tray icon. Exiting and opening again alters it to normal.

It has started since the recent update. I uninstalled and re-installed the Comodo Firewall this morning BUT it is still the same.

Like the rest of you I was concerned about the Firewalls efficiency when shewing the Guard (or whatever it is called) not working.

Being a Silver Surfer I am probably quite conscientious about my pc’s protective condition.

I notice that there is no advice yet about this issue. However, I will wait a day or two further, and if there is no solution I will consider replacing the Firewall.

Because of the issue I have engaged the Windows Firewall as a safety net. I use XP SP3.

Alan Devon UK

Just adding my voice to this - one of my computers shows the red circle/slash on the tray Icon. That one just had CFP 3.0 installed and recently updated to CF 3.5 (the “Pro” goes away after the update). I haven’t found any cause yet for this. Another computer also had CFP 3.0 on it, but was not updated yet. That Icon was still just the white shield, so I did the update and rebooted. Still just the white shield. Strange stuff.

had the same problem for a couple of days but this morning the icon is back to normal without doing anything, would still like to know what the no entry type sigh meant though.

Sadly, since my previous post, this issue did not disappear the next day for me. The ne entry was still there. I had also tried to install an update for Adobe Reader which failed. This surprised me.

Inevitably I reluctantly uninstall ed Comodo Firewall and reverted to my previous one.

I had been happy with the product until that time and had recommended it.

I guess I’m joining the club…

I just noticed the strange icon today, but I updated a couple days ago. I shut down the Firewall and restarted it, and the icon is back to normal.

The screenshots are before and after I restarted the program.

[attachment deleted by admin]

Computer Security Testing Group
Comodo Family Member

Offline Offline

Posts: 61

i found this on another post

View Profile Personal Message (Offline)

Re: tray icon
« Reply #1 on: November 02, 2008, 06:48:09 PM »
Reply with quote
It means CIS was unable to load one of its components, and isn’t working. There may be more details in the main window. If it does that repeatedly, uninstall it, reboot and reinstall, after temporarily disabling your anti-virus if you have one installed.

Hi Guys.

First, if you haven’t got it, Download Comodo Internet Security. Make sure you uninstall CFP 3.0x first before installing CIS.

  1. If you’re just going to install the Firewall, Make sure no other Firewall is installed.

  2. If you’re just going to install the Antivirus, Make sure no other Antivirus is installed.

  3. If you are going to install the entire suite, Make sure no other AV or Firewall is installed.

Now install CIS. Be sure to also check your startup items by going to Run>type “msconfig”>Services & Startup. Make sure you disable all Microsoft Services, Tick the box. (Very important!). Make sure nothing it conflicting there, and disable any unnecessary items on startup. For example, I personally only have full CIS loaded on startup. That’s all I need for my startup besides Microsoft Services. But don’t disable the CIS service. If you have CIS installed do a reinstall.

Just those basic things should solve you’re issues!


Same issue this morning! Re-started firewall and all this ok.
Can we have a fix please by update? Also Gui opens when computer starts can we also hava a fix for this please?
By the way I love Comodo firewall thanks to all for there efforts!!

I will be moving over to CIS when I have the time to update my computer! (B)

[i]Comodo Firewall Window opens on boot-up

Can you try my above info for the red-shield issue pls.


Didn’t work. Does Comodo even watch these threads?

I moved it here for now where the Developers will watch. :slight_smile:


Just an FYI - removing CFP and AVG on two laptops and then installing CIS normally (without stopping any services) seems to have resolved both the bad tray icon AND the max CPU problem for me. I will do this on the two desktops that still have the upgraded CFP and the bad tray icon to see if it resolves the problem there too.

Sorry if this isn’t posted in the correct way, but it’s a pretty simple issue.

My tray icon, the white shield icon for Comodo, has a red circle over it with a diagonal red line through it. The Comodo Firewall is turned on, and it seems to be working properly. I’m just wondering what this icon means, because I couldn’t find it in the help file. Thanks.

Uninstall & Reinstall Comodo Internet Security.

You probably got an update corruption.


I had/have this problem I totally uninstalled, downloaded CIS and just installed the firewall.All has been fine for a few days,now its back.I notice it nearly always appears after switching users,from a limited account, to mine,which is full admin.This is no update corruption,my firewall has not been updated,its a fresh install.I would like to know one thing,does this red circle mean the firewall is not fully functional ? I am now looking at other firewalls, sorry,i’ve always loved Comodo

I have had the same. I have just stopped/started the firewall and the no-entry has been removed. For how long?