Some weirdnesses

So far in 3 (1 is virtualized) Win10 64bit machines (up-to-date) past week CIS (all have been 10.xs (11.x hasn’t reported bug yet)) has reported that Download websites databases has errored when doing manual update (last update has been over 15 hrs once although computer had been used several hours) and before that there’s been also disk errors notifications (I highly doubt hdds are failing since no other signs of that only when CIS bugs (that’s what caused 1 CIS to be updated to 11.x)) and it gets fixed by restarting computer and probably related is that extensions that had been added Comodo Dragon either don’t work (before restart) or have completely vanished (in virtualized Win 10).

Those download error related to web filter database are server sided, sometimes happens and it fixes itself after some hours.

Yes, I also had the same issue and it went away after a while.

yea but still doesn’t explain why there was disk fail error notifications (those led me to check CIS) and why CD had all extensions vanished (came back after reboot) and 2nd time (no disk errors just CIS dbs oit of date) all extensions except Flash player had vanished (CD updated itself but so far it hasn’t deleted extensions when updated).

well today CIS 11.x has caught same bug.

What disk error notifications? Where are you seeing these notifications?

CIS logs say: Error HTTP read from, httpCode: 404 Error Code: 0x80070002 (The system cannot find the file specified.)

(CIS logs has ~160 of that kind of errors and that’s since uninstalled 10 and installed 11 and CIS 10s have probably maybe 10 times that).

before upping to 11.x I saw some notification about disk failure on upper right corner and when opened CIS I saw that dbs were 15 hrs old and tried to do manual update I got Downloading web signatures failed.

Could you check the integrity of the file system by running chkdsk /f from the command prompt? Also check the health of your HD with CrystalDiskInfo tool.

crystal says hdd is on good health (at lest on its quick scan it performs). chkdsk has to wait until next reboot (after I install 11.x.6710 update).

well there was something to be fixed after I used Comodo uninstaller and rebooted computer since I got 2 bsods (same bsod twice) when computer tried to boot to os and then windows (10) fixed whatever was wrong and later chkdsk didn’t find anything.

Did the bsod’s happen after you had uninstalled CIS?

sorta, i started installation of new version which uninstalled old version (didn’t install new version) and after reboot ran comodo uninstaller and rebooted and got same bsod twice (101 something).

When the blue screens happened had your computer booted completely or did they happen during the boot?

Can you check with BlueScreenview from Nirsoft what the stop code(s) were?

during boot.

bluescreenview doesn’t show it.

windows logs say that there was some corruption in some system file(s) but not telling where, error code is 0x9000000000009.

no chkdsk log in event viewer.

no any indication of corrupted file(s) before using that cis uninstaller (there is modern version but search engine results give only link to “ancient” cis v5 cleanup tool).

Could you run a chkdsk /f and see if that fixes things.

Then check the SMART status of your hard drive with CrystalDiskInfo and run sfc /scannow.

did all 3, chkdsk /r after booting prob was fixed, crystal before running cis uninstall tool and sfc (ran after i got back to windows) found mostly some minor ownership probs nothing else (didn’t read whole log).

Let’s see if the problem with disk errors now is gone or resurfaces.

The problem with the download of the website database may be unrelated to the disk errors. It has been reported off and on and seems a server side issue rather than a local issue with users.

Let’s see about the disk errors for now.

haven’t done manual updating much since it cis 1st time became onboxious, not even when cis dbs in vm win10 have been days old.

Could you let CIS check for updates and see how it goes?

no access to cis in vm atm but on cis 10 and cis 11 no probs on 5 attempts.