SECURE SHOPPING doesn't work

I had to uninstall Comodo to be able to upgrade to Windows 11 which systematically crashed. After the update, I reinstalled the free version of Comodo with Proactive Security active. Comodo tells me that all systems are started and active but SECURE SHOPPING doesn’t work. I tried restarting the PC and reinstalling Comodo, but the problem persists. Can you please help me understand how to resolve this? Thank you

Hi Joe2011

Thank you for reporting.
May i know your CIS version ?



@Joe2011 ,
I am not sure if your issue with secure shopping is related to the problem reported in this other thread (when used inside secure shopping, the newest version of comodo dragon does not load webpages).

In your case, is the problem that Secure shopping does not run at all, or that it runs initially then crashes?

Or does secure shopping run, but browsers do not work within Secure shopping? If this is the case, are you using Comodo Dragon inside secure shopping?

In my case the problem is that Secure Shopping doesn’t work at all. Comodo Dragon works normally if I open it. Thanks!

1 Like

I tried uninstalling Comodo and reinstalling it. Now I have version everything works perfectly (antivirus, Firewall, Comodo Dragon). Only Security Shopping won’t open. When I try to open it I get this popup: “COMODO Secure Shopping is not running”

SOLVED: I only reinstalled the Secure Shopping module and now it works