Report Problems With CAMAS service


In this topic, please report anytime you are experiencing a problem with CAMAS.
Once file is uploaded wait from 1 minute to 15/20 minutes to get a report. If the report is still not generated after 20 minutes (page is still refreshing) you may report that here. Any other problems regarding CAMAS are welcome to be reported here.


Is CAMAS working for you ?

Since Sunday afternoon, every files that I upload is not analysed, it shows me a report saying file size = 0…unexecutable.

BUMP - still not working

Fixed ;D

Hello Spywar.
Thank you very much for reporting this issue.

No problem Igor,
Please check the PM I sent you today,

It seems like it’s restarting…

Confirmed now…Once reported I get an analysis result with file size 0, Unexecutable…

same here no result and page restarts after upload finishes :-TD

Great I’m not alone :slight_smile: Let’s wait until they fix it.

we always waitin’ :THNK

…working now. That’s just a typical h/w infrastructure issue that is quickly fixed.

I just want to say we always waitin’ a little ;D ;D LOL

Does not work camas. Analysis of the file is endless. No result and page restarts.

[attachment deleted by admin]

I also noticed that yesterday.

It’s working now ;D

Not working for me

confirmed, not working :-TD

Slow, but working on my end.

after uploading got “404 not found”

Same here yigido.