Problems/Errors with Submit/Lookup [Merged Threads]

In My Pending Files
When I try to submit files to Comodo I get an error message. “Network Error, Check network Connection”

Lookup works fine, no error messages

Thanks for any help :BNC

Hope you can help.
In My Pending Files, I can’t submit files to comodo.
Error Message is “Network Error, Check network connection”

The Lookup part seems to work.

I’m also having this problem, wish someone could give some advice to what is causing this so i can be fixed. The only thing I have found wrong with the new verson so far :frowning:

Edit —
I forgot I had PeerGuardian running in the background, It was blocking the files from being sent in. ;D

Yes Peerguardian is the problem.

I just installed comodo firewall V3 and have over 1658 files to be reviewed and everytime i try to submit them, comodo says:

COMODO Firewall Pro - Files Submission

Netwok Error
Please check the network connection.

thanks for any help and or support in advance…

I have the same problem. But I have no peerguardian installed.
I tries for a long time to send, but in the end I get the same message. I have disabled XP firewall. When i try to abort the file submission it hangs and never closes the window. Frustrating.
Comodo has been innstalled on a clean new OS.

Please help!

There seems to be a problem with cpf3 submitting pending files to comodo. It seems to start out fine but then I get a “Network Error - Please Check your connection” message. I’m using Vista Home Premium, Kaspersky Antivirus 7.0 and a Zyxel Wireless Broadband Gateway Router.

Any suggestions would be great help. I’ll check my Zyxel router to see if it’s firewall is blocking anything from Comodo itself.


Here’s my zyxel logs at the time I submit files to comodo.

[very long log was replaced by text attachment]

If the problem persists I’ll go back to my old Linksys router.

[attachment deleted by admin]

I believe that I had the same problem.
The solution was to log into an administrator account.
Once logged into an administrator account WinXP gave me a data execution prevention exception.
I checked “Comodo Firewall Pro Files Submission Manual”
The submitted files were then on their way to Comodo.
After checking the DEP exception, files could be submitted from a limited account.
Note this was the second DEP exception that I had to enable for Comodo.
The first was “Comodo Firewall Pro” in order to get the program to update.


Correction: Substitute Module for Manual


i get this also.
it only recently started happening.
the only thing that was recently altered that i can think of that possibly caused it would be that i reset my cable modem. after that, comodo prompted me for another network zone and made me give it a different name to the one that was “already in use”. i then i found two connections listed in the network zones alongside the loopback.
as the problem occurred after this, and i only have one connection configured under network connections in windows, i deleted all the network zones to see if it helped, as i wasn’t sure which one was valid and if there was a conflict. this didn’t help and i currently still have the problem with submittal.

Since installing CFP 3.0 I have had virtually no major problems with it at all - until today.
Usally when I go to “My Pending Files” and do an online lookup, I get a results page showing files marked as “Safe” or “Unknown” and then the option to submit the unknown files to Comodo. Suddenly this has stopped working, now when I do an online lookup I just get an empty results page!
The only change to my system lately is the uninstallation of my old antivirus (Nod32) and the installation of avast! in it’s place.
Has anyone else had any similar problems? How can I fix this? I’ve run the CFP diagnostics and it says that no problems have been detected.
Oh one more thing - while checking this problem out during a online lookup and taking the screen shots below, CFP crashed (not responding message) and I had to restart my pc to get everything working again!

[attachment deleted by admin]

Get the same empty results page.
Suspect something is amiss at Comodo’s end.


I too am getting this result (or no result). In fact lately the submission processing is freezing and CFP stops responding.

Anyone out in Comodo forumland have a notion about this?


At least I’m not alone with this problem (:WAV) - nothing to do with avast! then?

Same with me but how would that happen? Must be something to do with the Windows update. It’s the only thing I can think of that we all have in common and the timing is right.

Added: LOL… yeah it 's probably the Comodo end.

Same here … I even tried reverting back to an old acronis image from when I first installed V3 …but with the same result. It must be something at comodo’s end.

It would be nice to get some info on this (:HUG)

Could also be Comodo’s servers getting jammed with all the Windows Update file submissions.

Toysoldier, I was about to try an Acronis image too - you’ve saved me the trouble now, thanks ;D. From the sounds of it, looks like the problems at Comodos end, glad for all the responses as I thought it was something on my end as it happened straight after I installed avast! - guess I’ll just sit back and see what happens now then, and stop trying to troubleshoot my setup.

When I click on a pending file and click on LOOKUP I do not get any results just a blank page.