PreloadSector: error. Sector=FFFFFF, i=8D3

Tried to “Reset baseline” and ended up with this error.
PreloadSector: error. Sector=FFFFFF, i=8D3
Ending up with a bricked system.

Error’s attached, trying to boot with UBCD gave me a disk with several files which don’t belong there:


  • 00000001
  • 00000002


  • d1
  • d2
  • d3
  • d4
  • d5
  • d6
  • d7
  • d8

What to do next to get my data back?

Windows XP SP3, Professional.
CTM 2.4.x.154

[attachment deleted by admin]

Welcome in our world.
I ended with a Windows image six month older. Fortunately I didn’t loose anything important.
Maybe you’ll have luck with a developer to guide you. :-TU

hi, Ronny

Thank you for feedback! The latest version of CTM is 2.6, so would you please update CTM to 2.6 and try again?

Thanks & Regards


How can i update if it’s crashed and burned? System won’t boot at the moment…

Can you please advise how to fix and get my system back to boot, update and preferably without losing data?

Did you try to recover your drive with the hirens boot cd? (see Hiren's BootCD 15.2 - All in one Bootable CD » or It did help me several times in the past when my disk got ■■■■■■■ up. It contains a lot of disk recovery software tools.

Nope, I tried Ultimate Boot CD for Windows which has a few “undelete/rescue” tools onboad…

CTM corrupted your MBR. There is no fixing anything and Comodo knows that.
Your problem is well documented and has happened to MANY. Including me.
All you can do is reformat and reinstall your OS. You already lost everything.
Sorry. Comodo knows about it and lied that the last patch fixed it.
For Comodo to ask you to patch after your MTR was corrupt explains how little they know about what they do. They should know that’s impossible.

Since when can a damaged MBR not be repaired? What do you think that a reformat does? It will fill the MBR to default boot sequence code. Guess what, some of the repair tools can do that too, and your system will boot again (without CTM boot console).

I don’t think my MBR got 100% ■■■■■■■… The system is able to Boot but Windows fails to load some important files…

Also the CTM Sub-Console got lost during the process so no pressing HOME at startup.

Currently scanning the drive to find all files it can detect, and it seems like I can recover most of them.
The MBR is not my biggest issue, that does not contain real data.

You need to be certain in this case to NOT WRITE ANY data to the affected disk, and use a boot CD or the drive as a Slave in an other system (careful OS could write unwanted data to disk). With every write you make to the affected disk you create the risk to overwrite sectors that contain “lost data”.

Current setup is:
First I created a complete RAW Image from the affected disk (40GB) to an External USB drive using DriveImageXML.
So in case i ■■■■■ up with the recovery i can restore the Image and are back to problem day 1.

Hiren’s Boot CD, with an External USB disk attached to the system, booted “Mini XP” and now trying to find what tool can find the most data back.
It looks like CTM manipulates multiple copies of the NTFS table structure ($MFT) to represent a current state to the Windows OS, I found multiple $MFT entries who could be related to the number of snapshots that where on the system.

Switching between detections of these shows indeed some differences, based on a single file i knew i just downloaded before i chose to select “reset baseline”.
And scans based on file modification date’s.

Really, Name one instance where a corrupted MBR was successfully repaired WITH CTM installed? There are none. There have been claims in these forms but all were borked.

hi, all

We have reproduced this issue and will fix it as soon as possible. And my suggestion is when you encounter problems which cause system cannot boot, please contact to us instead of reinstalling or reformatting. We will try our best to help you to restore your system.

Thanks & Regards

Well, I had a corrupted MBR and I contacted your support. After you offering several generic suggestions that didn’t work, you stopped contacting me leaving me with a computer that wouldn’t boot. My only solution because of this, was to reformat and reinstall the OS.
I would recommend that you leave communication on this issue to the public forum so others can be helped.

As my system is already ■■■■■■■ I’ll try to figure out the quickest way to restore what’s left to restore…

I came across this on the Horizon Data Rollback Rx Knowledge base:
We have a Utility that will attempt to recover data from for you - but it is not guaranteed to work. The “Snapshot Scavenger”, as well the instructions for its use, is downloadable from here: If there is any hope of getting the data back, this is it. We wish you the best of luck.

The instructions are for downloading a WinPE iso with the Snapshot scavenger program to try to mount snapshots so you can recover your data.

I have no idea if this Rollback RX program will work with CTM snapshots, but thought I mention it in case
someone else runs into this problem and wants to try it to see if it works with CTM.

I restored most of my data already but indeed if an other user has issues it could help.

It would be even better if Comodo would put out a bootable linux cd that’s capable of mounting CTM snapshots to recover.