MS Snipping Tool Black Screen with Multiple Monitors[M2270]

I believe it to be a security setting that I am unable to capture screens with the snipping tool (black screens) and rather than uninstall the product - what setting is it? I disabled the secure shopping without any luck.

Hi Jumpingjackflash,

Thanks for reporting. We will look into it.

Kind Regards,

Please check with thanks.

Please check with Comodo Internet Security v10.0.1.6294 thank you.

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
yes. any time

If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: install CIS
2: add screenshot programs to “allow all” exceptions of HIPS / turn it to “learning mode” / turn it to “disable”
3: white “monitor 2” when trying to make screenshot, and no picture in screenshot of “monitor 2”

One or two sentences explaining what actually happened:

and just white “monitor 2” when tryin to make screenshot
and no picture in screenshot of “monitor 2”

One or two sentences explaining what you expected to happen:
screenshots from the “monitor 2” should be done as well as before the CIS installing

If a software compatibility problem have you tried the advice to make programs work with CIS?:

Any software except CIS/OS involved? If so - name, & exact version:
FastStone Capture (several versions)
PicPick (several versions)
etc screenshot-programs

Any other information, eg your guess at the cause, how you tried to fix it etc:
some of screenshot-programs start wrote warning that some software block it
nothing except “CIS installing” was changed - so it is CIS block it
it’s not my personal bug :

Exact CIS version & configuration:

Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
all enabled, but HIPS disabling or in “learning mode” not take effect

Have you made any other changes to the default config? (egs here.):
yes, but it’s in firewall part of CIS - so firewall can not block “monitor 2” :slight_smile: or not ?

Have you updated (without uninstall) from CIS 5, 6 or 7?:
no, just 10

Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win7x64, UAC disabled, admin, no

Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
screenshot work fine with all installed software before I install CIS

Sounds like another instance of this bug when Comodo Secure Shopping is installed. Also check to make sure these applications are not being run in containment.

these applications are not run in containment
disabling secure shopping not take effect

but uninstalling secure shopping - take effect