Mount: An error occurred.

Version 3.0.164972.96, Windows 7.
I did a Files and Directories, Full, CBU File, Non-compressed backup of local Users folder to a second local drive.
During Restore when I click the Mount button, receive error ‘An error occurred.’. There is not error code and I could not find an error log.

I can view the backup in Comodo and restore files from it, just cannot Mount.

Any ideas how to debug this problem?



Try to verify the backup file.
You can also try to mount from Manage → Mounted drives or by right clicking on the file (in Windows Explorer) and selecting “CBU Mount”.
Please post back to let us know if this helps.


Was a solution ever found?

I have the same issue. I just completed my first backup (C: parition backed up to network drive), and now I would like to mount the file to see the contents.

Backup verification completed successfully, and I have tried mounting the file from the “Manage” page and also from “Restore”, but I still get the “An error occurred” message

A new problem - BSOD!

I tried to mount the image by selecting the UNC path (\PC\backup\folder\backup.cbu) instead of the mapped Z: drive location (Z:\folder\backup.cbu), but this resulted in a Blue Screen crash of Win7 64bit.

The error was:

with stop code: 0x000000c2

This is a repeatable bug on my system.


Please make sure you have the latest version 3.0.171317.130
If the BSOD still occurs please post the dump file. This is automatically created in \Windows\Minidumps
If no BSOD, but you just get an error during mount process please create a debug file as instructed here:


The information you requested (both the Comodo debug file and Windows minidump) was just emailed to you. Thanks

Thank you for the debug and the dump files.
The BSOD issue will be fixed in next release.
Do you have UAC enabled on your machine?


Yes, the default settings for UAC are enabled.

Please run cmd.exe as administrator and remap the Z: drive using command line.
This should fix the problem.


Mapping network drives under an elevated command prompt did not fix the issue. The error message is still reported.

To be clear, I ran cmd.exe as an administrator (right click > Run as…). Then, issuing the “net use” command to view the mapped drives. The Z:\ drive was listed and the status was OK.

I also tried deleting the mapping and remapping it from the elevated cmd prompt with no luck.

Your commands you used were ok.
Try to mount from Manage TAB → Mounted drives and make sure you assign a drive letter that is not in use.


That was already done with no luck. I’ve tried several different mount locations with the same result.

You can try to copy the backup file locally, or on another machine where CBU is installed and mount it.
If this doesn’t work there is no other option but to wait for the next release which will be out by the end of this month.