[merged topic]Translating with the built-in translator is not working

Thank you. Very good application. :-TU

doesnt appear to work at all anymore.

tried in CD v 31, and upgraded to V33, but that is equally broken.

Merged the above topics on the same subject matter into this topic.

I see the message at the top of the web page stating it is/ it has translated the web page…but it’s not. Google translates them with no problem. Is there something I missed in settings ?

Translate does not currently work in CD. Checkout" https://chrome.google.com/webstore/detail/translate-this/bohaeepgdechbpphaodjkjghdeajomaa ,or related extension, at the Chrome Web Store, as a possible workaround.

O.k. Thanks ! :-TU

This one has worked great for me so far…


Merged the above topic on the same subject matter into this topic.

does anyone know how to fix translator for dragon??

I have merged your topic drensmith. :slight_smile:

As a workaround until this issue is fixed you could use a translation extension.
Some suggestions in previous posts of this topic.

Kind regards.

thanks c’'tain…ill try n find it