[merged topic]Translating with the built-in translator is not working

I like to browse t.A.T.u. | ТАТУ | TATU | VK from time to time and use the Cromium auto-translate feature. This does nothing even though it has said it has translated a page. Could people check to see if this is happening to them?

The translator failed the first attempt (which it usually does! ?). I’d like to know why it does this all the time ? 88)

I clicked the ‘Try again’ button & the 2nd attempt appeared to translate some of the page. ???

Most of the page… screen, was still unreadable… in Russian.
Since I don’t read or understand Russian, it was incomprehensible !

Glad it’s not just me

Nothing translating here either, regardless which language

Same here.I tried Japanese & Chinese sites & no translations at all.I try to reload & still nothing.

From English to Russian does not work translating. :-La

the tradutor of the browser not work ex:russian to portugues and inglish to portugues help wat is hapining with the browser because before it is working help-me.thanks.


I use latest stable Dragon and translation feature does not work. When I click on TRANSLATE, page is still in original language.

Is there any solution?

thank you.

Same issue for me too! On Google Chrome it works fine! ???

[attachment deleted by admin]

It also hasn’t been working for me lately. It’s very frustrating.

But it worked before, what is happening help me?
Mod edit: Corrected the title for clarity, Captainsticks.

Hi treblion,
You are not alone with this issue, it is also happening on my systems.
It is also happening with previous versions of CD which use to work, so the issue is not local.

I will contact Staff about this issue and post back any information I receive.


Is this feature ever going to be remedied, or is there going to be a new release soon? Because, I use CD almost permanently as my default browser, and this feature is a must. I hope you do not get my questions confused by asking “when there will be a new release” because, that questions really does irritate me on the levels that you would not even understand. But, I am just wondering if there will be a fix for this issue or a new release will be issued containing this fix. :slight_smile:


Hi rogerg2,
I haven’t any definite answer as to when, but I am confident it will be remedied sometime in the near future.
Agreed, it is irritating.

Thank You.
I was also curious as to if anyone had came across a workaround or some sort?

Hi rogerg2,
The following extension might fill the gap while we wait for a fix.
Google translate-Chrome Web Store

Edit: It appears to be the Google translate function their end that is malfunctioning, because even the extension translation function fails.
Sorry. :-[
Edit2: This extension will work by clicking the icon instead of the the translate button.
I do apologise for the edits, I should have tested the extension more thoroughly before posting.

Much appreciation for your assistance.

Thank You,

You are welcome, apologies if my edits caused any inconvenience. :slight_smile:

not at all

That one also doesn’t work anymore.