Logjam vulnerability

The security changes suggested at https://forums.comodo.com/news-announcements-feedback-cd/for-the-logjam-vulnerability-with-most-chromium-based-browsers-t111304.0.html are not working in the administrator account with Chromodo on my Windows 7 Professional SP1. Checking at https://www.ssllabs.com still shows the Logjam vulnerability.

Working just fine here on Win 7 Home SP1.

Attached are screenshots of the Properties window showing my input of the code in the Target field. Did I make an error I’m not aware of?

[attachment deleted by admin]

Hi cloudsandskye,
Select then Copy/Paste the appropriate code (64-bit for you) and relaunch using the modified shortcut to test.

32-bit system.

"C:\Program Files\COMODO\Chromodo\chromodo.exe" --cipher-suite-blacklist=0xcc15,0x009e,0x0039,0x0033

64-bit system:

"C:\Program Files (x86)\COMODO\Chromodo\chromodo.exe" --cipher-suite-blacklist=0xcc15,0x009e,0x0039,0x0033

Hope that helps.

Thank you for the tip, but unfortunately it didn’t work. I’m still getting the Logjam alert at ssllabs.com.

Hi cloudsandskye,
When you close the browser, make certain all instances of ‘chromodo.exe’ are closed using Windows Task Manager before relaunching.
Also you can check to see if the command line switch has taken on the chrome version page.

Kind regards.

I checked Task Manager are there was no chromodo.exe listed. I’m not familiar with the command line switch, so attached is a screen shot.

[attachment deleted by admin]

Hi cloudsandskye,
I am not sure why this is not working for you, I will have asked another Moderator if he has any ideas.

Thanks for your patience.

[attachment deleted by admin]

Hi again cloudsandskye,
Can you please copy/paste your entire target field and I will see if I can spot any errors?

Can you get any command switch to work?
You maybe able to select some to try from the list in the external link below, use caution as some are experimental.


Edit: Thanks given to Moderator JoWa for jogging my memory.
We have been in a similar situation previously with regards to command line switches and it is suspected to be an issue with XP and/or user account settings.
Disable SSL 3.0 to be immune from the POODLE attack. CCS And CD.

For the Target field, I copy and pasted what you provided in Reply #3 for a 64-bit system (“C:\Program Files (x86)\Comodo\Chromodo\chromodo.exe” --cipher-suite-blacklist=0xcc15,0x009e,0x0039,0x0033). I’m no longer using Windows XP. I’m now using Windows 7 Professional SP1 64-bit starting a few months ago. It’s not a user account issue because it doesn’t work in the administrator account. I don’t really want to mess around with other command switches.

Hi cloudsandskye,
I am sorry I am puzzled as to why this doesn’t work for you.
Hopefully version 45 is not to far off, as this should eliminate the need for this blacklisting.

Kind regards.

The recent update to Version solved my Logjam issue (see attached screenshot), so that’s welcome news.

[attachment deleted by admin]