Intermittent problems with downloading of installers and updater since April 17

At this moment the links to the offline installers are intermittently not working: the website will give error 404. CIS may also intermittently shows errors when running the AV Updater or the general Updater. The updater may report errors when trying to download AV signatures, checking for recognizer update and when checking for program updates.

Comodo is aware of this and is working on the issues.

As a workaround I have uploaded the offline installer to OneDrive in case the download of the offline installer is not working. Use this link for the moment when needed:

Comodo Internet Security Premium (temporary link)

I no access to Previous Version

The offline installer link provided on the first page of this thread currently (by mistake) downloads version 7098 instead of 8012.
So if you still want to try to install the previous offline installer version 7098 then you have to be quick and download it from the link provided on the first page.

It is up to you if you would like to try to install 7098 again.

All links work and download the latest version, it most likely is a location issue with the CDN. Should also make sure to clear browser cache and DNS cache.

After flushing DNS cache and clearing browser cache, the online and offline links still don’t work for me.

No, I have 8012 in my PC and there is no problem, but I wonder why it happened like this for those two PC.

I tried and no dice here in the Netherlands.

It looks like the problem is with the European branch of the CDN.

Are there people from Asia/Australia and South America willing to test the download links?

Edit: I updated the moderator message in the topic start to reflect the problem is limited to Europe and the US not being effected.

Late last night I installed CIS on my old netbook and it would show errors for downloading the recognizer and checking for the program update. It still throws theses errors. They may be related.

When using TOR the download results are even more confusing…

Further update. The AV database of the netbook is at 33204 and when updating it says it is up to date. My desktop is at 33446. It turns out I was still using the beta serve instead of the regular server. When I changed to the regular server and now it behaves similar like the netbook. See attached image.

I then set the update server on the netbook to the beta serve and low and behold it would update the AV to database 33446 and it would get the cryptolocker reconizer.

While it was updating the AV it was first downloading the BASE_END_USER_v33296 database and then the subsequent incrementals.

I conclude that, at least in Europe the, the AV database server is days behind.

Could people in Europe, US, South America and Asia/Australia regions check what their installed AV database is?

Database 33445 in US, CIS v…7098.

Database 33445 in JP, CIS v…7098.

Thanks guys. Please keep your observations coming also from Europe.

Offline and Online now all downloading the correct version 8012 in the UK

no worries for me in France (8012)

All good in Thailand !

Database 33446 in Italy, CIS v…8012. :-TU

Updated 2x Win7x64 and 3x Win10x64 machines manually to 8012. No issues so far.

Confirmed in the Netherlands. I downloaded and hash checked the installers and they’re all as they should be.

The issue with the installers is fixed and I have removed the mod edit from the topic start.

When running the Updater it now no longer throws errors. I cannot confirm yet the av database will get updated because my system using the beta server updated the AV while I was doing things. I will keep an eye on the AV update the upcoming 24 hrs.

Edit. I managed to test the AV update with the other Windows 10 installation on my desktop and with my netbook. I could change the update server back to the regular server before the AV update would start. Both systems successfully updated to database 33450.

Could anybody in Europe comment if he sees the AV getting updated using the regular server? At this moment I have database 33450 installed. It looks like the problem with the AV database is also fixed but would like to get confirmation from one or two more users in Europe.

comodo internet security in default settings is safe and prevent data leak, see…
comodo secure shopping is not visible for spywares:

comodo internet security protect us PCs against malwares:

my settings: Comodo Internet Security 12 - YouTube

Comodo internet security count with:
module antivirus;
module HIPS;
module containment (sandbox);
module firewall;
filter web;
desktop virtual…

sorry my english!

What a drama, the online links again don’t work… 404 Not Found.

This morning all links were working fine. Tried at the time of this post, online links gave 404 error.
Now tried again on the edit time of this post and all links do work again.