Help with CDE on external hdd

Hi guys,

I read loads of threads here, yet I cant find any useful reply. I just dont understand what happened/what to do to fix my problem as follows:

  • I installed CDE few days ago on my W7 x86 Ultimate system
  • encrypted my external sata hdd as one partition, using password protection (not boot up password )
  • today I reboot my laptop and since then I cant load my encrypted ext.hdd, getting error messages:
    • “CDE has detected that your disc configuration has changed. please restart windows.”
      • after reboot the same messages apper again and again…
    • “Cannot add encrypted partiton.”
      • I tried all possible versions of has + encryption algorythms, all times with the same password, getting
        the same “answer” all the time

Im not familiar with this kind of software and issues as it was my first-time. Can anybody help me to sort it out, PLEASE?

P.S. found a thread about restoring W7 MBR… I dont have any W7 bootable media. Will the restore be the way how to get out of this mess…??

Thank you in advance.

Hope Im not OT with this, but I found EXACT description of my problem, even the hdd brand is the same…

Though I tried to fix it concerning the hint in this ( thread, it doesnt help. Or, I am doing something wrong…

Im lost. Whenever I typed the password by bootup it doesnt change anything and CDE still shows message : “CDE has detected that your disk configuration has changed. Please restart windows.”

Is there ANY help…?

I too am having this issue. I just want to decrypt my hard drive and get all of my information off of it. This is causing me a MAJOR headache… :frowning: