Author Topic: Western Digital Hard Drive Not Working Please Help  (Read 15291 times)

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Western Digital Hard Drive Not Working Please Help
« on: December 26, 2009, 01:19:59 PM »
Hi please can you help me,

I downloaded Comodo Disk Encyrtion 2 days ago. I followed the process to encrypt a hard drive ( I encrypted my Western Digital Essentail External Drive) I showed all encrypeted when finished, however I now have problems when I try to access the process now.

When I want to add encyrpted drives, it shows the drive (H in this case) from the drop down tab, then the window come up with data password etc.

It keeps coming up with Error, make sure this is a encrypted drive, you have the right passwords etc, 
I know I have the correct passwords etc. That it is a encrypted file as it wont even let me format the drive!

Another thing I have noticed is that is says when I start it up (comodo) that windows has changed the drive I am trying to access ?

I have viewed the drive file system and it is RAW but sure it was set to be NFTS? PLease can you help many thanks Gaz.

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Western Digital Hard Drive Not Working Please Help
« Reply #1 on: December 26, 2009, 01:51:15 PM »
Hi gourmetgaz,

Can you post some screen shots of the CDE including this error?

And when you say it show's RAW that's from a windows disk manager? Because it's encrypted windows can't identify it and marks it as RAW until it's "mounted" by CDE under windows this will result in 2 drive letters.

1) for the encrypted drive RAW and 2) for the "CDE Decrypted" drive.

Did you note the encryption parameters you used also?
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Re: Western Digital Hard Drive Not Working Please Help
« Reply #2 on: December 26, 2009, 02:55:52 PM »
Hi Ronny, (sorry about posting twice)

Tried screen shot it didnt work but this is the message that comes up,

---------------------------
COMODO Disk Encryption
---------------------------
Error:
Cannot add encrypted partition.
Make sure that this drive was a CDE encrypted partition and that encryption settings and password are correct!
---------------------------
OK   
---------------------------

Also in the computer managment in control panel is explains the H drive as a Raw file, Healthy, Primary Partition?

Ronny can you help in any way thankyou Gaz

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Western Digital Hard Drive Not Working Please Help
« Reply #3 on: December 26, 2009, 03:22:34 PM »
You can add a file by clicking on the >Additional Options... on the bottom of a new post and then click browse and select the image to attach.

And are you sure you used the correct Hash en Encryption algorithms ?

As i posted before is the H drive the drive that shows up in Explorer if you attach your USB disk?
That's the drive windows will see as "RAW" because it's encrypted. It will show a new drive letter if CDE is able to attach to it with the correct settings.
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Re: Western Digital Hard Drive Not Working Please Help
« Reply #4 on: December 26, 2009, 03:43:05 PM »
Ronny,

I am sure I have the correct Hash and Encryption algorithms, but I have tried all varients.

Yes the drive does show in explorer/my computer as "H"

I am a novice at this so all help is very well recieved.

Ty  Gaz

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Western Digital Hard Drive Not Working Please Help
« Reply #5 on: December 26, 2009, 04:02:03 PM »
Was the drive attached to the system during system startup? and if not can you try that?
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Re: Western Digital Hard Drive Not Working Please Help
« Reply #6 on: December 26, 2009, 04:28:28 PM »
The drive was attached during startup, have tried attached and unattached. The windows item that comes up saying the system is aware disk has been changed you are to restart windows, comes up every so often ? Is this any help cheers Gaz

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Western Digital Hard Drive Not Working Please Help
« Reply #7 on: December 26, 2009, 04:47:14 PM »
So you only encrypted your external drive?
That must mean that CDE somehow recognizes the external drive because otherwise it would give an error telling that it could not find an encrypted partition...

Did anything else happen after encrypting?

I'm not sure about the disk change warning, looks like the OS is interfering... do you have the exact message?
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Re: Western Digital Hard Drive Not Working Please Help
« Reply #8 on: December 26, 2009, 04:54:29 PM »
Ronny I dont at the moment will try to get it, but yes I think the OS is interferring. Is there a way of stop altering this, it does automatically come up in the box to be encrypted (the only one that does)

When it encrypted I close it all down and that was it, then when I tried to acces it no luck and was stuck trying to get in!

Will try and get that message up again, and drop you a line ty Gaz

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Re: Western Digital Hard Drive Not Working Please Help
« Reply #9 on: December 26, 2009, 05:27:06 PM »
Ronny,

In the odc attached are the 2 items that come up, I did the restart with drive attached then opended Comodo,

Ty Gaz

[attachment deleted by admin]

Offline Ronny

  • Retired - Product Translator
  • Global Moderator
  • Comodo's Hero
  • *****
  • Posts: 13551
  • Retired - Volunteer Moderator
Re: Western Digital Hard Drive Not Working Please Help
« Reply #10 on: December 27, 2009, 10:26:25 AM »
I'll see if i can find someone else to jump in, I'm out of options.
Did you make a backup of your important data on that drive?
Retired - Volunteer Moderator
Any concerns? Please send me a PM or review the Forum Policy -  update Jan 3rd 2013!

Offline Ionut Manolache

  • Comodo Family Member
  • ***
  • Posts: 87
Re: Western Digital Hard Drive Not Working Please Help
« Reply #11 on: December 27, 2009, 11:14:14 AM »
Hi,

I have some questions in order to help you:
1) which CDE version have you used?
2) The encryption process finished successfully?
3) After restart CDE says that "There is a problem with the encryption subsystem" ?
 
You do not need to mount your encrypted disk after restart, the disk should be accessible after restart, all you have to do is to type the password at boot time.
Regards,

Ionut Manolache

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Re: Western Digital Hard Drive Not Working Please Help
« Reply #12 on: December 27, 2009, 06:13:55 PM »
Hi Ionut,

I am using the CDE 1.2.114847.152.

Yes I am under the impression it was done correctly, it was fully encyrpted etc and showed so on the splash screen.

In the attached doc below it can splash up with an issue saying the encryption (please see my last post) and on boot when the password prompt is ticked it comes up but wont alllow me to enter and thing, so windows fires up and then, when I try CDE no drive shown I have to try to find it, although it is shown in My Computer!

I am desperate to try and find out what to do, can you help? Many thanks Gaz. 

Offline gourmetgaz

  • Newbie
  • *
  • Posts: 16
Re: Western Digital Hard Drive Not Working Please Help
« Reply #13 on: December 27, 2009, 06:18:09 PM »
Hi again Ionut,

Another thing I noticed was before my Western Digital drive was classed as a Removable drive, after the encryption for some reason it is now classed as a Local drive within My Computer, dont if this has any bearing on the matter?

Ty Gaz.

Offline Ionut Manolache

  • Comodo Family Member
  • ***
  • Posts: 87
Re: Western Digital Hard Drive Not Working Please Help
« Reply #14 on: December 28, 2009, 08:23:08 AM »
Hi,

During Boot time you may tipe your password(no echo). Even if any key is not displayed just keep typing.

Pls let me know if it is working.
Regards,

Ionut Manolache

 

Free Endpoint Protection
Seo4Smf 2.0 © SmfMod.Com Smf Destek