Error Code 14 - help


trying to restore files recently backed up (mainly photos) but after about 14 - 16 minutes i get an error code 14

backup file is 7,872,064 KB in size

any ideas what to do to allow recovery/restore


PS i have tried selecting single files within the back up and it also gives error code 14
PPS CB has restoresd successfully another backup so suggests this specific file is corrupted somehow

You can try to mount the backup file or you can try to restore using latest version of CB which is in BETA stage here.


Thanks I have tried to mount the file - no success so will try the beta

Tried the beta and still got error code 14

'Processing item failed because of a read error. Restore cannot continue.

Recover failed with code 14 (Image corrupted)’

help please !

Try to mount the image (Manage → Mounted drives) or to uncheck the item where read error occurs.


it is asking me to ‘restart the application under administrator rights in order to perform this operation’

How do I do that?


Tried to mount and keep getting error code

Help I have about a years worth of photos that I backled up and I am running out of options

Turn off UAC; it causes far more problems than it could possibly prevent.

Can you please post a screenshot with this or more details such as the error code number and the logs in %TEMP%\ComodoLogsFolder?


How do I do that ?

here is screenshot of comodo plus one of logs ? I am not sure whether the logsfile is the right one it was listed under Synchronisation

[attachment deleted by admin]

Control Panel → Change view to “View by Small or Large Icons” → go to “User Accounts” → "Change User Account Control settings " → select “Never Notify” → then restart computer.

If you don’t want to disable UAC, you can run CBU.exe as administrator (in right click menu).


It’s not the right log.

Try to run CBU.exe as administrator or disable UAC, then if the issue is still present post the CBU.exe.log and CBU.exe.logold.log .
You can find these files in C:\Users? ? ?\AppData\Local\Temp (“? ? ?” - is your user name).


Tried and failed again, here are logs

[attachment deleted by admin]


Try to use selective restore with this GUI.exe . Place it in your installation folder.



By selective restore do you mean test some items first…

Installation folder ? Is that the same as where the other comodo backup programme files sit?

Sorry if this sounds like a simple question

I tried running the GUI file and got a new error message

The procedure entry point ?CSCLoadCleaner@@YAPJPEAXW4CLEANER_MODULE@ICleaner@@W4LoadCode@2@0@Z could not be located in the dynamic library CSCDll.dll

It must be placed in the C:\Program Files\Comodo\Comodo Backup folder.
This is the usual installation directory, then run it.



I tried that thanks but it stil comes up with error 14 whether I try to restore one file or whole directory

We fixed the problem now (and tested it).
Here is the new build:
GUI.exe (32 bit OS)
GUI.exe (64bit OS)

Same as before, place it in the installation folder.

Sorry for the delay.