Error 134: Comodo Forum Redirects to Google [Resolved Again]

Hi all,not sure what happened about an hour or 2 a go just all of a sudden i was unable to access the forum on my usual bookmarked link(still cant) it came up first of with error 134,now it links me to a google start page with something about rugby at the top.
The usual address i link to is (now gives this strange page)

I can now connect using Comodo Forum

Anyone any ideas why this suddenly happened ???

Cheers Matty

No idea but it just happened to me too.
Exactly the same google page, very odd.

Thanks Luxor,at least i know its not just me,i thought i`d been banned from the site or summat because a look up of error 134 came up with site ban.

Like you say,very strange ???


hackers? ??? (:AGY)

Who`s trying to hack what ggf31416,is it google or this site?

Matty >:(

Some more in Wilders :slight_smile:

Hi, not sure if this is the proper forum but if not, feel free to move it.

I use Comodo Firewall Pro V3.0.18.309 and on my Bookmarks I have a shortcut to these forums which I usually visit daily for a browse. I visited this morning and it worked fine, however this afternoon When I clicked on the shortcut I got the Google homepage instead. At first I thought the forum was down so left it till this evening when I tried again but got the same result. I thought it was just a glitch but no everytime I clicked on the shortcut I got the blank google search page. I tried all my other shorcuts but found they worked fine. I opened IE7 which I only ever use for updates and got exactly the same result. I did a search for Comodo on Google and got the normal results but when I click on the link to the Forums I just get the same result ie another blank Google search page.

Still thinking the forums must be down I went to Bleeping Computer.Com and posted there asking if anyone else was having problems. Then I did a search on Google with the heading “Problem with Comodo” this of course had the lucky result that it came up with a whole stack of Forum posts from the various Comodo forums. I clicked on one of these links and Hurrah now I am on the Forum. I have a look at the various headers but no mention of any problems. I decided to minimise this Firefox page and open a new Firefox page where I again tried my shortcut and got the blank google search page again. I minimised this Firefox and went back to the one with Comodo, went to the home page, bookmarked it opened the link in a new tab to make sure it was working, which it was. I then deleted the old link. closed both firefox pages and then opened Firefox again. I clicked on the new shortcut and found that it is working fine. I then opened Google and did a search for Comodo Forums clicked on the link to the forums and got the blank Google search page again. My bookmarked shortcut to Comodo stilll works but funnily the backing colour in the address bar is yellow for this link unlike the normal creamy white colour for all my other bookmarks.

Can anyone explain to me why this is happening. The good news is I have a working bookmarked link to Comodo but if I Google Comodo I cannot access it but get a new google search page instead. I do not think it is malware as I did a scan with the latest version of SuperAnti Spyware yesterday and it came up with nothing. I use Avira Antivir in conjunction with CFPv3 and the latest version of SpywareBlaster as real time protection. Avira did it’s weekly scan yesterday morning which was also clean and SpywareBlaster is also up to date. My OS is Windows XP Home Edition SP2 also kept up to date.

Any advice / help is appreciated.

Hi bluesjunior,your not the only one with tihis check out,



Exactly the same has happened to me this afternoon!
After I typed a random word to search for (just out of curiosity as the header showed “”) it brought me to the correct forums page.
More over I was also locked out of the forums for a short period.
Now it seems to work fine.

It happen to me also approx 5 hours ago the funny thing was I could access some pages on the forum but not others this when on for about 20 mins.

I was just reading what you had replied to good old Ganda when all went pear shaped,thought we`d been hit by the curse of the MARTIAN

Cheers Matty

Still happening to me with the address, though I’m glad this isn’t wasn’t some sort of hacker attack as I originally thought.

I second that Oriour,i was in a right state,needed a good malt to calm me down(its a good excuse) im glad i brought it up or id of polished the bottle off by now(while waiting for all the scans to finish)



We did have a small issue with an old index file that caused an issue…
its now Fixed :slight_smile:


Maybe I’m wrong and it’s all because of alcoholic meta-visions, but do you feel the same?

Either this, our very site has recently< been hacked / hijacked or taken over by some oh so slick people courtesy of the United States Gov?

Or is Comodo dead?

Awaiting many answers now, of course, but especially interested in reading between the lines.

Have Melih and Comodo staff been killed or what?

REBOL shedding Tears

Nah! It’s all good - now! Just a minor hiccup qwith an old index.htm file.

Glad to hear that :BNC

thanks for the replies guys, good to see I am not the only one with this problem.

Can you post another link please. That one won’t load.

Rather than linking the correct one, I’m merging this with the others (because…you know - I just loathe duplicate threads ;))

I am also locking it as resolved.