Download accelerator Plus

I though it was my computer so I reloaded. First I did a test with comodo CIS installed first then I installed DAP. when I went to launch DAP I could see the process running but not the application. So i checked the trusted apps and it was in there. So I reloaded again then installed DAP first and comodo last I was able to run DAP without a problem but then once comodo was installed I was unable to use the app.

I tried removing the the trusted app and adding it and disabling comodo all together and I can’t get it to work now. I am running windows 7. I never had this problem until the new version came out.

Any ideas

Did you get a sandbox alert when you started DAP?

It’s been quite a while since I last used DAP so can you fill me in a bit on how it works these days? It sounds like there are two processes involved. What are the names and which one can start which one?

No no alert or nothing and that is what I found surprising.

the main process is DAP.exe and it is logged in CIS as Speedbit the makers of the software.

Dap allows faster downloads by uping up multiple connections for a download increasing the speed of the downloads.

The strange thing is even when I shutdown Comodo I am unable to get the GUI of DAP to show up only the process runs. Not matter what I try

Also when I switch the mode to proactive from firewall I stopped and started DAP and then I got a popup for comodo but it still did not show the GUI but the process is running

Can you post a sceenshot of the Defense + logs? They can be found under Defense + → Common Tasks → View Defense + Events.

Please post the image in 32 bits (png?) quality. It is hard to read stuff on the 24 bits image you posted in the above.

there you go sorry that is the best that I can do

For testing I downloaded the latest Free version of DAP and it seems to work here.

Can you look up the D+ rule for Explorer and see if may be you blocked Explorer from starting DAP. To do so go to Defense + → Advanced → Computer Security Policy → look up and select Explorer rule → Edit → Access Rights → push the Modify Button behind Run an executable and look under the Blocked Applications tab → when you see DAP there remove it. Then Apply and Ok your way back.

Also delete the rule for DAP in Computer Security Policy. Next time when you start it make it Trusted Application. Does that help?

there isn’t a single blocked application in the settings you gave me.

Did erasing the D+ rule for DAP help? Are you using the latest version?

I was able to update to version that is the newest version for paid members.

That still did not fix the problem. Side note when I click on a link to download that DAP will handle the GUI will show up. the only time it does not show up is when I click on the .exe

and yes I removed anything related to speedbit and DAP still nothing has worked.

I’m having this exact problem here. I’m running a Windows Vista 64 bits in a HP DV7 laptop.
All my installation is default. I disabled comodo anti-virus and installed AVG 9.0 free.
I cannot run Adobe Get Plus download and instalation software, with my Firefox browser.
I tried uninstalling comodo and both Download Accelerator and Adobe GetPlus start working.
What can I do?

not sure man I have not gotten a reply back since my last post so I guess this just got lost.
I like comodo but too many problems this build so I removed it I will wait for the next update and try again

Sorry that you are having this problem.

I seems quite probable that your problems are caused by all the files you have in the sandbox, including some firefox files.

If you have not uninstalled, please have a look at this draft new FAQ on removing files from the sandbox. here. It ma be as well to use the ‘bulk unsandboxing’ approach first. Remember to reboot afterwards.

Please also have a look at the “Introduction to the Sandbox”, link in my signature.

Best wishes


thanks I am still trying this but when I go to my own safe files and add the dap.exe it says it is in there but does not show up in the list. and when I add the entire directory it only shows a .dll as added

when I uninstalled comodo and rebooted I clicked on the DAP .exe within the folder to eliminate a possible shortcut being blocked the GUI came right up.

the dap.exe will execute but the DUI will not show up. I am not sure what that means I did ll the steps provided and the process start but still no GUI. I can only get the GUI to start up when i execute the program through firefox

OK a couple of possibilities here:

  1. Try installing microsoft process explorer (just google it), and watching what is happening when you start from the .exe. What runs what? Now switch off all highlighting except for jobs. Does anything end up brown coloured?

  2. Try disabling D+ a) using the slider b) using the tick box to disable permanently and rebooting. Does either solve the problem?

  3. If it does then you might try disabling all the D+ monitors on the D+ settings ~ Monitoring settings tab, rebooting and seeing if it works. Also try excluding the executable from image execution control and rebooting Then re-introducing the monitors and image execution control one by one, rebooting and seeing if it works.

Beginning to look like an app incompatibility report is needed, but perhaps worth trying a few more things first.

Best wishes


yes I turned off all highlighting except for Jobs (brown) and dap shows up as brown
what does that mean

It means it is being sandboxed, automatically if you have not told it to.

Is anything else brown?

Try defining DAP.exe as an installer/updater in the Computer Security Policy, then reboot and start DAP.

If that does not work we will have to look at what files DAP loads or tries to load using process explorer, and whether they are blocked by D+ in some way

A screen shot of your defense plus logs would help, if possible. Defense + ~ View D+ Events

Best wishes


Sorry just noted you have already appended logs.