CUnite Setup Wizard ends prematurely

[b]I did a search here for a solution, I had GeekBuddy connect to my PC. They said to post here.

I cannot get CUnite to install on my laptop. It installed just fine on my desktop.

At the website, there is no option to download 64bit, a chat rep gave me a link for 64bit.

That link is:

My desktop is a Windows 7 Pro 64bit SP1
-Comodo Internet Security Premium

  • installed fine

Cannot install on laptop…
Laptop is a Dell Windows 7 Pro 64bit SP1
-Comodo Internet Security Premium
“CUnite Setup Wizard ends prematurely”

If I get this to work, I can UNINSTALL the other chat clients!

Any help would be greatly appreciated. Thank you.[/b]

Hi VoiceArtistUSA,
Make certain that you don’t have Comodo EasyVPN installed.
Try running this unofficial Uninstaller Tool for Comodo Products which might help in finding any partial/failed installs of Comodo Unite.
Download a new installer in case of the previous installer being corrupt in some way or form.
Download location here.

Hi Captain!

I absolutely cannot un-install Comodo Internet Security, I have too much work into it. I un-installed Malwarebytes to see if that was causing the problem…it was not. I downloaded a new Unite installer, same thing.

We tried safemode too.

I was able to install Unite on two Windows 7 Pro 64 machines with CIS and Malwarebytes, but not the one it needs to be installed on…Noooo, that would be too easy!

I have an idea, I’ll be back in about two hours.

Uninstaller tool is…well I don’t know, what to I type to accept???

Earlier I said I couldn’t uninstall CIS because I have a lot of work into it…well, I can just re-image my hard drive from two days ago.


Lets say I want to uninstall CIS…
If I type> I acknowledge the risks < "unexpected error flashes right below that and CIS doesnt get uninstalled.

I just created a new Windows account ‘Test’, I logged in,

… and I was able to install CU !! :slight_smile:

But when I try to run it, it WONT START! ???

I’m done ! Thanks for your help.

For the next 25 minutes, I’ll be re-imaging my disk and looking for another solution…too bad I really like CIS!

user accounnt controll might be off while running comodo

I didn’t know you can turn it off…I don’t see where that can be turned off…

just change the slider to “never notify” at the bottom, this will disable UAC

Just changed the slider to Never, I was prompted to re boot, I re booted.

Right clicked on CU installer, install as admin, I have admin rights anyway…

“ended prematurely”

digital drivers ? c unite need tto beonly ne vpn software instaled on pc 2. try to turn firewall as well. and make sure there is nothing, that can block instaling and runningg comodo service.

I didn’t suggest removing CIS, you can choose which Comodo product you would like to uninstall using the tool.
The tool is not only for Comodo Internet Security. :slight_smile:

Understood. When I wrote that, I wasn’t thinking about the ability I have to re-image the disk from three days ago.

I did try to run the uninstaller tool, I saw that I can click on multiple products…when I chose one, I was asked to type “I acknowledge the risks”, then in a quick flash I saw “something something error” in the black window/white text. SO that was a dead end. I once had Log Me In installed, now I just have Log Me In Firefox plugin installed. I never had a Comodo VPN or Easy VPN.

I have tried MANY things, disabling some or all Startup and/or Services in msconfig.

I imaged my drive two times today. Rebooted countless times.

There has to be some logical reason why this isn’t installing. I’m willing to keep trying if anyone has any more suggestions.

Also, mentioned earlier, I created a new Windows Account, I named it Test, rebooted, WAS able to install CU, but it would NOT start!!

My system has TPM> Trusted Platform Module - Wikipedia

I’m at wits’ end (that is possessive right…wits’ ??)

What version of MBAM do you have installed? The Free or the Pro version? The Pro version may give compatibility issues with CIS. Hence my question. pro

I believe I tried un-installing…are there confirmed known issues??

I haven’t had any until trying to install CU.

If uninstalling MBAM Prod did not bring the solution then we need to look elsewhere. But I don’t know where… :-\

Ya know, that makes two of us :wink:

Is there a resolution to this installation problem?

I’ve tried CU on two different systems and it won’t install on either because of the “ends prematurely” error. One is W7x64, the other is W7x32.

Any help?

Is your Windows Administrator account enabled? If you enable it, give it a password after you install CU.

Please post if this solved the problem.

looks like av protection or uac protection on.

My Administrator account was disabled, tho my own account is set as an Administrator.

I enabled the Administrator account and attempted installation - same problem “wizard ended prematurely”.

I then logged in as the Administrator and was able to install from there. Once I verified it would run I logged in as myself and have been running CU from there.

Success, thank you.