COMODO System Cleaner 1.1.64945.37 released!


COMODO System Cleaner 1.1.64945.37 has been released! Only bug fixing in this minor update.

What was fixed

  • Issue regarding the update module;
  • Issue regarding Power Clean scanning when “Show warnings” is unchecked;
  • Issue regarding “Reset to defaults” option in System Settings;
  • Improvements made to Schedule function;

Known Issues:

  • None that we know of;

Bug Reports:

Please use to report your bugs. Our moderators collect these bugs and submit them to the devs.

Download Locations:

Setup for Windows Vista 32-bit, Windows 2003 Server 32-bit and Windows XP 32-bit:

URL: [url=][/url]
Size: 5,31 MB (5.573.136 bytes)
MD5: 2DFF0034CEE83ABF66D4314C998706BC
SHA1: 21EE962E5AE8031AE84A9073E27964C02f5AB19B

Setup for Windows Vista 64-bit, Windows 2003 Server 64-bit and Windows XP 64-bit:

URL: [url=][/url]
Size: 5,78 MB (6.065.600 bytes)
MD5: 8A0DAD31A8BD29C53A1F5E11EA3C089B
SHA1: 0C43381868F03C5F8E3C2425787CD0C456626555

Portable version for Windows Vista 32-bit, Windows 2003 Server 32-bit and Windows XP 32-bit:

URL: [url=][/url]
Size: 8.54 MB (8,965,319 bytes)
MD5: a2b53868cb7d487f8f64a3de1fb1ca0a
SHA1: d301a57da7511766a3fdb323ece9a53416b8980a

Portable version for Windows Vista 64-bit, Windows 2003 Server 64-bit and Windows XP 64-bit:

URL: [url=][/url]
Size: 9.39 MB (9,850,466 bytes)
MD5: 37a0dedfda1668d3f3fa54cfebba9b91
SHA1: 4307151d512421dd4d4c6c40e02fde5742764efc

Thx for the update. :-TU

Thx team

Seems like you removed two cleaning options for in CPC? Only Cache and Temp remains.

:-TU Thanks alot

A complete clean breaks OO.o.

I haven’t attempted the current releases privacy cleaning options with OO.o, but previously the privacy clean broke OO.o so throughly that even a complete reinstall of OO.o would not function. Don’t ask me how that is even possible, but nothing could make it function other than restoring the backup I had CRC make prior to cleaning. I was contacted by a developer by PM that they had reproduced this issue and asked me to test if the problem still occurred if I told it not to clean OO.o and it did not.

I love how this team releases bug fixes so quickly…I wish the CIS team would do the same. ;D

You and me both. :wink:

I’m the first user to know about this :smiley:

I even had email contact with Andrei and sent him my personal OOo user profile in a zip file, because CPC did wreck my OOo installation as well (there’s a bug report around, somewhere at this board). I was able to reinstall OOo though.

However, when I tried using the default OOo user profile (the one created after first launch) without changing it - keeping all toolbars and settings etc. - I had no problems at all using CPC.

So, I accepted using the default OOo profile (just added my dictionary exceptions) because I love throughout cleaning, and consequently CPC cleaned it successfully.

When can we expect version 2?

To the best of my knowledge, I’ve only ever used the default profile. I didn’t even know you could set up alternate profiles. I run as an admin, so maybe this changes things?

With custom profile, I only meant that the default profile gets automatically customized by OOo as you change any setting. Earlier I had toolbars arranged the way I wanted, so I simply backed up the profile in the Documents and Settings folder. This backed up profile was the one I referred to as custom and also the one leading to a wrecked OOo when cleaned with CPC…

Anyway, with the new cleaning settings, everything should be fine. :-TU

Thanks for the new release. Does this update module issue refer to a sudden crash which occurs while user tries to update CSC?


It refers to a runtime error experienced by some users in the previous version resulting in a crash. This has been fixed in the current .37 version.

Thank you for your support.

Thanks for the update. CSC is running smooth. ;D

Why are none of the download links available ?

“Firefox can’t find the server at”


I think you have a problem with your computer. Checked them all and they do work.

I second that, all links work. But again I’m to friendly… 88)

mediafire links :



Maybe it’s my firewall ?
LOL - have no problem until I actually click on the download link itself, everything up until then goes fine.

try the mediafire links I gave you instead :wink:


Yeah thanks for that, I can’t imagine what the problem is unless it’s location ( my country, Haiti, blocked for some reason ?)

The main executable keeps crashing, C++ error. The individual tools seem to start up fine though. Am I missing runtime files ?