COMODO Programs Manager 1.0 build 27 Public Release

I’ve thrown a bunch of installs at it but it hasn’t monitored any of them…

Hi,

Can you please tell us what are those applications? Maybe you can post this in the Bug Reports area and give us more details.

Have you uninstalled CPM Beta before proceeding with the installation of the new version?

Thank you for your support.

I have the same problem. I tried 3 applications (btw in beta it worked).

Applications:

  1. Defraggler 1.20.201 - Download Defraggler 2.22.995 for Windows - Filehippo.com
  2. TrueCrypt 7.0 - Download TrueCrypt 7.2 for Windows - Filehippo.com
  3. Opera 10.60 - Download Opera Browser 89.0.4447.91 for Windows - Filehippo.com

OS: Windows 7 (64bit)

Hi,

Have you completely uninstalled CPM BETA before installing the new version? It is a very important step in order for the public version of CPM to work properly.

Thank you.

Yes I uninstalled beta before installing the final version.

I can confirm it does not work, I tired defraggler and it says not monitored. Windows 7 32 bit, I had beta installed but I completely removed it a while ago while waiting for the final release.

I split the topic to a more appropriate area, I tried to move it to bug reports but it will not let me. So This is the best place I could find for it.

I just made a clean install at home - Windows 7 - 64bit

[attachment deleted by admin]

After removal Beta, CMPService it was still specified in services as not active. There can be in it a problem?

I just uninstalled CPM ( 1.0.27) using revo advanced mode, made sure that the service was not listed anymore. Reinstalled and still the same problem, not monitored.

Not working for me

Vista 32 Bit

I did not have the Beta

Also does not add program to Start menu on Standard User.

Have tried installs of CPM on Standard and Admin User (uninstall and clean-up between).
Neither worked ie Not Monitored on installs of Recuva and COMODO Secure Email

Regards

Hi,

Yes, COMODO Programs Manager Service must be started. If the service is not started, then the programs will not be monitored.

Thank you.

I can confirm the CPM Service is started on my system

XP Home 32 bit sp 3

Defraggler is monitored for me. Uninstalled beta CPM with windows uninstaller, rebooted and installed public release.

John

Hi,

Can you please check what value has the key NoInteractiveServices from the following registry location: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows?

Thank you.

Yet another rushed release signed Comodo, I was waiting since my post for an ETA on next release but after these reads it’s off my system (Beta version) and not coming back, I’m using Iobits’ uninstaller free V1.1 which is stable and functional vs this effort. :-TD
Sorcerer

Yes it was definitely the problem.
For some of us I am sure.

  • Win 7 Ultimate x64
  • Had the Beta installed. - Uninstalled the Beta.
  • Rebooted.
  • Installed the New Release.
  • No Monitoring.
  • Checked services. CPM service was installed, set to automatic, But Not running.
  • Trying to Start the service revealed the problem.
  • Windows Error - Windows can not find the CPM Service exe
  • Checking the path revealed that Windows was still looking for the old Beta CPMservice exe.
    Which was in Program Files (x86) - The new one is in just Program Files.

So strangely enough I used CPM to fix CPM.
Open the new CPM and remove the CPM service.
Uninstall and reinstall the New release and…works a treat :-TU

Hopefully the above points people in the right direction as to cause and fix.

Good work guys on the New Public Release.
too bad about the Beta uninstaller. ???

Bad

Yeah I made a clean install of my machine also and this program works fine now. :-TU

There has to been an issue when uninstalling the beta with this new one.

Josh

on mine it is 0

even right clicking and selecting install with CPM it did not work.

Tired it on mine, it did not work. poopy