Comodo LoginPro is now available for download from

Comodo LoginPro is now available for download from or via the direct download link:

Old version of LoginPro won’t login because server side port is changed to support corporate networks. Please install version


  1. LoginPro can work in corporate networks now.
  2. LoginPro can work over https proxy.
  3. Changed “File in use” text on install page to “Running applications have been detected.”
  4. RemoteControl Toolbar is floating now.
  5. Login process of QuickAssist tab is shown in InfoBar now.


  1. HTTPS Proxy support
  2. Implemented separate infobars for connection tabs.
  3. Server is separated into subdomains to distribute load.
  4. Added support for iPhone/iPad keyboard in html5 mode.
  5. Connection buttons are disabled instead of entire page disabling when plugin is logging in to server.
  6. User’s guide is ready. Link is added on web page.
  7. “Copy to Clipboard” button is added to QuickAssist tab for easier copying of data that has to be passed to other user.
  8. Comodo IceDragon support.
  9. Comodo Dragon support.
  10. QuickAssist RDP Window is resizable.
  11. QuickAssist RDP Window can be minimized now.
  12. QuickAssist login dialog UI is changed.

Known issues:

  1. In HTML5 mode connections are shown in Connections tab even though the tab on browser is closed.
  2. RDP window has additional grey area aroung in the browser in plugin mode.
  3. Uninstaller opens InternetExplorer with a needed link to user instead of default browser.
  4. Login and password fields are disabled if started as ControlPanel from start menu.


The LoginPro Team.

congrats on the release! :-TU

is there a problem with

Down for everyone of just me

No problem for me to open

good job guys!

Keep it coming…its improving with every version and its totally FREE!!!

anyone tried remote control on Iphone?

idk what the problem was before but its working now :-TU installing now

pls do let us know what you think about it and use the html5 feature by taking over your PC using your iphone or android by using nothing but your browser!

unfortunately i had to uninstall, it wouldnt work properly. After install the tray icon appeared so i clicked it so i could sign in and the tray icon disappeared. I opened killswitch and noticed the trayicon.exe crashed so i reopened the interface and tried to login and the text boxes wouldnt let me type anything. i rebooted but it didnt help. i also noticed in the settings it was set to start automatically on boot but after reboot it did not. idk why it wouldnt let me type in the text boxes to sign in

I just installed LoginPro on 2 Windows computer (Win8 & Win Vista). Both computers connects to the Comodo server. Both computers are running Comodo Ice Dragon and Comodo Internet Security Premium Beta (default settings).

I launch the Ice Dragon browser and go to LoginPro and login. I see both my computers in the list.
I click on “Connect to this computer” and I get a pop up security warning that says “A website is trying to start a remote connection” I click on connect and then I get a gray box and nothing happens.

Sorry to hear that.
We are trying to reproduce it. We tried the configuration you have in the signature but it didn’t reoccur. Due to the symptoms you faced someone blocks the access to filesystem for LoginPro. Do you have some application that is doing that?
Any additional info can help us.

Kind regards,

We are looking at the issue. I’ll let you know as far as we have some info.

Kind regards,

What makes Comodo LoginPro so cool??? I don’t get what makes it awesome? :THNK


you can take over your computer using nothing but a browser!

only thing that would block it is CIS v6 but i dont think it was. The previous version of loginpro was working ok. i will try reinstalling and see if i can figure something out

Isnt that a bad thing??? :-\ :stuck_out_tongue:

how? you still have to sign in to your loginpro account to access the computer then you need the computers login credentials to access it

IDk never used this software before :o :cry:

I just uninstalled LoginPro because I could not get it to work from any web browser and the software got to where it would not connect to the servers and I kept getting script errors every time I turned on my PC’s. I’ve tried an old version of LoginPro and never could get it to work too. So I am staying with LogMeIn because I’ve been with them for years and it works perfect.

Sorry to hear that.
Can you please tell me the OS version you are on and version of Internet Explorer on your PC?

Kind regards,

I tried it on 4 different computers but none worked.

  1. Windows 8 (Desktop), Internet Explorer 10, Comodo Ice Dragon (, Comodo Dragon (

  2. Windows 8 (Laptop), Internet Explorer 10, Comodo Ice Dragon (, Comodo Dragon (

  3. Windows Vista (Laptop), Firefox (, Comodo Ice Dragon (, Comodo Dragon (

  4. Windows 7 (Desktop), Internet Explorer 9, Comodo Ice Dragon (, Comodo Dragon (

All computers has the latest Microsoft updates and service packs installed.

I also tried it from my Visual Land Tablet running Android 4.0 Ice Cream Sandwhich with Google Chrome browser and it did not work.