Comodo Logfiles moved to folder before maximum size reached [M1232]

A. THE BUG/ISSUE (Varies from issue to issue)
Can U reproduce the problem & if so how reliably?:
yes, it happens always, sometimes they are moved two times within a few seconds
If U can, exact steps to reproduce. If not, exactly what U did & what happened:
1. Set the logfile to be moved only when it reaches 50MB in size.
2. Notice that sometimes these files will be moved before they reach the 50MB size.
One or two sentences explaining what actually happened:
The logfiles are sometimes moved to the folder before the reached the defined maximum size
One or two sentences explaining what you expected to happen:
The logfiles are set to be moved to the folder when they reach 50 MB, as I raised the maximum log size to 50MB.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
win 8.1, (wise registry cleaner? wise disk cleaner?)
Any other information, eg your guess at the cause, how U tried to fix it etc:
Most of the times the logfiles are moved to the specified folder at a size of 64 or 72 KB only. sometimes however they will be moved at 50 MB. when i see the logs, there is written that the logfiles were moved two times this morning, but only one can be found in the logfiles folder. (screenshots), i don’t know since when it is like that. the oldest logfile is from july 2013 and there the bug occurs already, but i noticed it some months ago only. before i thought the logfiles were deleted by wise disk cleaner and thats why i cannot view the logs anymore. However, it cannot be Wise Cleaner because the log files are sometimes moved regardless of whether it is running or not.
A previous topic about this issue can be found here:
A reinstall, with using the removal tool inbetween, was not able to fix this problem.

diagnostics file attached
recently moved logfiles attached
screenshot from view logfiles
screenshot from logfiles folder
configuration attached
killswitch process list attached

Exact CIS version & configuration:
7.0.317799.4142 database 19577 config: COMODO internet security,
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
AV: stateful, D+/HIPS: safe mode, Autosandbox: partially limited, Firewall: safe mode
Have U made any other changes to the default config? (egs here.):
Config attached.
Have U updated (without uninstall) from CIS 5 or CIS6?:
if so, have U tried a clean reinstall - if not please do?:
Have U imported a config from a previous version of CIS:
no, i imported a configuration from the same version of CIS
if so, have U tried a standard config - if not please do:
I have not tried a standard config
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
windows 8.1 64 bit UAC enabled, user account
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=none b=test version of McAfee, removed with McAfee removal tool prior to Comodo installation

[attachment deleted by admin]

Thank you for reporting this. However, it seems you are using an old version of the bug reporting formats. Would you mind letting me know where you found it? I may have missed a link if there is still something pointing to an old format.

The new format is here:
Main Bug Reporting Format

If you don’t mind, please do edit your first post so that it is in the format I linked to. Note that it is easy to use. The only code is for bolding, which is so simple it’s still easy enough to read while filling it out. Please modify your first post so that it is in that format.

Let me know if you have any questions.

Thank you.

  1. hmmm… ok…
    i used that format before, didn’t know that it was changed… MAYBE i will change it. :-\ but i actually dont feel like it. why always using new formats and thus create more work for bug reporters? :frowning: actually i want to help you but you just give me more work to do… :-TD i will see if i find time tomorrow to do it. 88)

I have pasted the code into the first post. Please transfer over the information from one to the other. If you have any questions please feel free to ask. I’m not trying to make more work for you. I’m just trying to make sure that the devs will be able to easily find what they need to figure out what is causing this. I hope you understand.


ok. thank you :wink:
i will see if i find time tomorrow to do it. :-\

Thank you. If you need any assistance please feel free to ask.

is it complete now?
do i need the killswitch process list?

Thank you. I’m not sure what would be causing this, so please do attach the Process List. In addition, please export your configuration and attach that to the first post as well.

Also, have you been able to rule out wise disk cleaner as playing any role in this? Have you tried disabling it and seeing if the log files then behave normally?

Also, I made some changes to your first post. Please look it over and let me know if everything looks correct.


i tried to attach the configuration but it is not possible. it is not possible to upload it.
i installed killswitch. how can i obtain the process list there?
wise disk cleaner deletes junk data and is not running permanently. the logfiles are moved also when i did not run wise disk cleaner before. i thought it is wise disk cleaner that deletes the logfiles when there was no data, then i noticed that the logfiles were moved.

Sorry, I forgot to mention that to attach it you should put it in a zip file before attaching. The same goes for the Process List, once you make it.

Instructions on how to do that can be found here:;msg652261#msg652261


ok done :slight_smile:
thanks for assistance and patience :wink:

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

thanks for forwarding it.
why did you move the list of the attachments? it was at the end of the bug report (section c) just before the attachments.

Technically it belonged under the Any Other Information section, and that’s where the devs would look first. I moved it there because I noticed it was at the end at the last moment, and didn’t want it to be overlooked on accident.


thank you :slight_smile:

additional info:
i noted that mostly when i start the computer in the morning the logfiles were moved and there are two entries mostly in the logfiles afterwards, but only one logfile is moved to the folder.

I’m not sure I understand. Do you mean that you have two log files, the entry is written to both simultaneously, and that afterwards one is left and the other is moved?

when i read the logs its written “logfile moved” two times. but in the folder is only one logfile that has been moved there.

The devs have not marked this as Fixed in the tracker. However, sometimes bugs are fixed by the release of new versions, but not marked as Fixed in the tracker.

If you are able please check with the newest version (CIS version and let me know if this is fixed on your computer with that version.

Thank you.

i have version 7.0.317799.4142
update doesent give me a new version…