Comodo Internet Security v11.0.0.6778 - RC

Hi Team,

Release candidate of CIS v11.0.0.6778 is now available for download and testing feedback.

Online Setup Details:
In order to install online setups, please ensure you have following entries in Windows hosts (c:/windows/system32/drivers/etc/hosts) file:

Comodo Antivirus

Size: 5.4M ( 5611720 )
MD5: 3d384d643151472fc551e6c695a0f281
SHA1: 08e74e12c438d3f88e84535b00ae6a6a228211d5

Comodo Firewall

Size: 5.4M ( 5611720 )
MD5: 6471c257a290ced60c7c992040f44a90
SHA1: 7ec6037bf808cc4a81b42ace0e754081f6e0c27f

Comodo Internet Security Premium

Size: 5.4M ( 5611720 )
MD5: 27c72a2aa558ee83ca768026378bc43b
SHA1: bd9fcf46d5e8498e1dddf9623ada5c84c8014812

Offline Setup Details:
Comodo Internet Security Premium (Firewall and Antivirus only)

Size: 71M ( 74014768 )
MD5: e32f38e78cad95f1cd06f5f1ac2ecd82
SHA1: 2ca6dd2ce8bf1940ad0bdb98a81c46477641bffe


  • Fixed false alert about Chrome tries to modify it’s settings
  • Fixed long OS boot time in some rare cases


  • Simplified installation
  • Post installation actions (initial scan, DB update, network zone detection etc.) are performed in background
  • Widget is hidden by default but can be changed with the Options button.

Please give your feedback.




Install over previous version was nice with installer noting “upgrade”.

Only one problem after update. Widget did not show. After enabling widget it showed “Common Tasks Pane” , “Browsers Pane” and “Connect Pane”
that had no ticks next to them. After ticking them and un-ticking them they where gone.

Else all is working fine.

Windows 10 1809 Pro.

I tried the Upgrade over 6744 also, with the Offline Installer . . . . everything appeared to go smoothly then notified that a reboot was required to continue the install

Rebooted and all that had been done was that it had uninstalled 6744 . . . rebooted again, but no change, so ran the Installer again, rebooted then checked for Updates . . . further reboot after it installed another update, imported Config and everything appeared fine . . . . except it is running and not showing any Recognizers!

Edit: A Clean Install seems to have fixed that now. Got the 6778 Recognizer showing now and all appear to be working well. KillSwitch and Virtual Desktop working fine. I never had either of the two problems mentioned in the fixes and otherwise, a very nice little update - but only that Recognizer still!

Liked the ‘quiet’ install with Network identification etc. and slightly changed Install Options, which makes the whole process smoother now, with no popup choices to make

(I tend to think the slight problems I had with the Upgrade, could be put down to the rather different applications I run on this system, but it wasn’t an especially difficult work around)

Is this the one with the Opera fix for the sandbox and Facebook gifs and videos? :smiley:

Wanna give it a try?


I am on Win 10 1809 (17762.253) and tried the upgrade install because the program was not available through the program updater. It was not a great experience.

I started the process. Shortly after the initial I went through the motions it responded it wanted to reboot. I chose to not immediately install. I noticed a little after CIS had been uninstalled. There was no firewall running: neither CIS or Windows. That’s a serious fail!

As usual it did not switch Windows Firewall back on after uninstalling.

I rebooted and it did a clean install. It took a lot resources and I couldn’t start any program while it was busy until up 63% or so. When Task Manager finally started I saw the hard disk was being used 100% of the time.

Unfortunately it did not activate my proactive security profile. I noticed it had copied all previous configurations to the new installation. See attached image. In my case copying the active configuration would have sufficed. For some odd reason making a screenshot of the Settings screen only Windows would also grab pixels surrounding the screen. That’s a minor regression.

It updated and scanned in the background as announced. I changed the priority using CIS Task Manager. I could bring the Update screen bring forward from Task Manager. After that was finished I tried to bring the AV scan forward but that was not possible.

It only has the regular Recognizer installed but not the ransomware variation. I tried using the updater with both the regular server and the beta server but it will not download the ransomware recognizer.

Killswitch is also not available yet for download. Virtual Desktop is working.

When I started Firefox it started with Yahoo instead of last opened pages. Also the search was set to Yahoo. I assume I unticked that option but I cannot vouch 100%. I will make sure to be conscious when doing a clean install.

I am going to try a clean install now and see if I get the ransomware recognizer.

Testing out this version, running Opera in the sandbox, Facebook is laggy, stops scrolling after a few seconds or so of looking through the newsfeed, takes 20 clicks on the tab’s x to close it, gifs now say “something went wrong”, videos still aren’t playing.

I did the clean install.

It installed fairly quick without inhibiting other programs getting started. It did not set Yahoo homepage in Firefox. I could bring the AV Scan screen forward from CIS Task Manager.

I am still not able to download the ransomware recognizer and Killswitch from both the regular and beta server. Making a screenshot of Settings now shows a clean image and does not include some surrounding area.

It forgot to switch off Windows Firewall.


When will the recognizers update?

Recognizers are live, sorry for the inconvenience.

I confirm they are working. Thanks Vladimir

Still getting errors on my end. Everything downloads but that and program update checks.

All working here . . . . Do you have the Test Server IP set?

[s]I changed to the beta server but no recogniser or KillSwitch.

Is there a reason the AV signature updates are no longer provided through the beta server during beta testing? Also why is KillSwitch not provided with this RC build?[/s]

Edit: strike this. I was using an old beta server IP address. I have it stored in a text file because saved configurations do not remember user added alternative server addresses. My bad.

Don’t know if they’ve pulled it again . . . but it was there with the Test IP setting! The KillSwitch also downloaded and installed, but I did edit the Hosts file right at the start before a clean install - installing everything at once

It turned out I was using an old beta server IP address. I have the IP address stored in a text file because saved configurations do not remember user added alternative server addresses. I always have to add the beta server’s IP address when importing my configuration after doing a clean install of CIS.

Downloads for the AV, website databases, recognizer and KillSwitch are all working now.