COMODO Internet Security CIS 4.0.138377.779 Released !

Hi Everyone,

We have just released COMODO Internet Security CIS 4.0.138377.779. This is a maintanence release which addresses some issues.

What’s New in CIS 4.0.138377.779?

FIXED! Defense+ registry protection misses some keys in Classes root hive
FIXED! Cfp.exe crashes while showing realtime virus detection alerts under certain conditions
FIXED! Cfp.exe sometimes shows wrong sandboxed process notifications
FIXED! Sandboxed IE8 can not save bookmarks
FIXED! Some virtualized programs do not read/write registry keys properly
FIXED! Some sandboxed applications do not disappear in active process list
FIXED! CIS4 does not handle RDP session switching properly
FIXED! Firewall rules can not be deleted under certain conditions

Download Locations
Size: 2,7M ( 2817936 )
MD5: 284c3a039cbd67a244a2de44abdb7a30
SHA1: a9fd49579a2d06fd07e41bc4d7088d21fbf9c4e1

Or alternatively you can visit for the latest setups.

If you are an existing CIS4 user, your software will should notify you about the updates.


Great work guys. Lets see if the Rogue I reported is now handled properly. Although I am suspicious here:


I heard someone said it also renamed “Programs in Sandbox” to “Add a Program to Sandbox”, or similar. Am I correct?

Yep. :slight_smile:

Thanks for update guys. :-TU

[attachment deleted by admin]

So what’s the easy way to view programs automatically added to the sandbox?

Will cfw standalone installers,be provided also.for those who want only the firewall…?

Just a question…is this a modified skin of comodo?


We still have the blue screens on x64 with some full screen games?
Still not fixed

I think he’s using a different theme. I’ve attached some themes if you’re interested.

[attachment deleted by admin]

Thanks a lot…I’m gonna check them out now…

  1. Check “My pending files” under Defense+ (Auto sandboxed files are placed on there until they are verified clean/malware).
  2. Check Defense+ logging and check if there are “Sandbox” entries in there.

Thanks for reporting it in the first place Tooby, thanks to you our users now have a fix :wink:

pls let us know if the fix worked for you or not.

PS: welldone guys on this maintenance release…

Update done via integrated updater. Everything went smoothly. Just to give feedback. (Hasn’t been always the case with the updater).

Updated fine here as usual. The only problem I ever had was the first time I got an update and all my rules disappeared and had to be relearned. That was way back when I went from 3.8 to 3.9, no problems updating since then.

Does CIS auto update or promt when a new program version is ready?

It prompts you that updates are available and asks if you want to apply them.

Congrats with the new release. (:CLP)

Yes for those who already are on v4 not for people using v3.14. When on v4 you can also run the program updater under More.

It does not auto update the program (just the AV definitions). It will prompt you if you have it set to do so:

More->Settings->General->Automatically check for program updates

ok Thanks all that answered!

Oddly cmagent.exe no longer displays COMODO for the “company name” in process explorer.