COMODO Internet Security BETA2 Bug Reports [CLOSED]

Getting the same reboot error here… Attached is generated Minidump in the zip file.

[attachment deleted by admin]

Please post all bug reports & BSOD’s here and make sure to include:

  1. Your Operating System (32 or 64 bit) and Service Pack revision (Instructions for XP and Vista)
  2. Other Security and Utility Software Installed
  3. Step by step description to reproduce the issue
  4. How you tried to resolve the problem
  5. Upload Memory Dumps on crash if you encounter any
  6. Attach screenshots to your posts to clarify the issue further
  7. Any other information you can think of
  8. Please put any False Positive Reporting here


Every time i boot my system CIS beta 2 crashes. (5 boot’s 5 times Oops you found a bug).

  1. Vista SP1 Enterprise -x32 UAC
  2. CIS/CMF/BOClean/Winpatrol
  3. Just reboot
  4. Yes disabled all other startups, looks like it conflicts with the Sidebar but can’t confirm yet.
    Disabled, Scan Memory on startup did not help
    Disabled, Real-Time scan did not help
  5. Attached
  6. Done
  7. I still have the boot conflict with BoClean on netcat (nc.exe).
    Also after a full scan cmdagent uses no 1.5GB memory i have to boot to release it.

[attachment deleted by admin]

  1. Windows XP Home Edition SP3.
  2. SUPERAntispyware & Avira (Only on-demand they don’t load on startup).
  3. Just boot up your PC and cmdagent.exe is 20,000MB-24,000MB but goes down to normal after 5-10 mins, Or after the database has been updated (message).
  4. n/a
  5. n/a
  6. Attached Screen Shot
  7. n/a

I am guessing because the AV Updater runs on startup.


[attachment deleted by admin]

I have Windows Vista x64 and using the x64 version of CIS Beta 2. This is a bug that I have had since when CFP was in a stand alone product and it has been integrated into the CIS beta. In the File submission window, when a file is being submitted, there is a green progress bar. When I scroll down the list, the progress moves with the scrolling. See the attached screenshot.

[attachment deleted by admin]

Another bug … I posted the above bug and tested the screenshot to see if worked right in the post. I clicked on the screenshot, and a File submission prompt opened at the precise moment I clicked the screenshot. The Screenshot opened just fine. (I had a file submission going on while making the above post, by the way). Anyways, the prompt came up but it was transparent. Look at the screenshot. That is my desktop wallpaper and the screenshot edge from the above post. You can see right through the window. Worse even, when I click the red X, the window doesn’t close. So, There must be a race condition here or something. The prompt came up as the screenshot window was loading, so something isn’t accessing the display right. Right-clicking on the shield and exiting CIS doesn’t close the window or the File progress window.

[attachment deleted by admin]

using: windows xp pro sp3
software: boclean 4.27, CIS beta, comodo safesurf, (ccleaner, advanced windows care, spyware blaster)

don’t know of much issues but
CIS beta 1 – no problems at all, everything ran smoothly
CIS beta 2 – everything was smooth again, until firefox 3.0.1 started messing up and now would not start, shows up in task manager using lot of cpu but never really opens window

honestly i don’t know if this was a CIS beta 2 issue that messed up firefox or messed up something, b/c even after uninstalling CIS beta 2, i can’t get firefox to work anymore, i have tried installing new firefox without 1st uninstalling it, i have too many booksmarks, but not working
so currently running CIS beta 2, all is running just fine, except firefox 3.0.1
not sure if this is firefox issue, but it was running fine until all this time, most likely firefox issue with some extention problem, but
i thought i throw this in here to see if others experiencing same

nevermind. it is fixed. as i thought, it actually was a firefox extention problem, which had updated itself or installed itself in firefox and was corrupted. my apologies. it had nothing to do with CIS beta 2, which is working beautifully on my system, as far as i am aware
cheers again

update again:
just figured out, it is actually the comodo toolbar for firefox that firefox does not like. it works fine with IE7, but not with firefox 3.0.1
but toolbar was working great when installed with CIS beta 1, but upgrading to CIS beta 2 has rendered comodo toolbar intolerable by firefox
so do need a fix for this
thank you
appreciate all your work

Thanks for CIS Beta 2, antivirus scan is working perfectly without memory leak. :slight_smile:

This is just a GUI bug:

  1. Windows XP SP3

  2. No other security and utility software Installed

  3. The three buttons on top the the active scanning window are faulty:

Minimized: left a title bar on the desktop, where it is supposed to retract fully to the taskbar?
Maximized: dimmed out, might as well remove
Close: not functional, might as well remove too


I don’t know why on-access threats need reboot? First time I seen this happen with any AV… I can understand on-demand though.


[attachment deleted by admin]

When my CIS was installed on beta 1,I never even saw such screens as the ones posted.

Are you getting these with beta 2?

I haven’t tried with beta 2 yet.
But just a stupid question.Which configuration should be running for full protection?the internet?

Yes but you have to untick the “Real-Time, Automatically remove threats …” before you will get prompted.

Any chance we finally get a fix for logging on localized versions of Windows, it doesn’t work on Czech windows for sure, and considering the reason why it doesn’t work, it probably doesn’t work on any version that does have localized name for Application Data folder that contains non-ANSI characters. For details look in the bug thread of previous beta or in the CFP forum (use search it was reported several times) and you should have a (by now a rather old) support ticket (found the number, it’s ARX-267739, you also requested additional info that I sent you by e-mail) laying around somewhere with detailed info as this is an OLD bug, that’s there from CFP 3.0.16 up.


This issue with logging in CZECH windows has been reported repeatedly since CFP 3.0.16 (that’s like 10 public releases? sic!).
We were promised that the devs will look into this, but still no correction.
It was reported more than once, here’s link to my thread with discussion, possible workaround and promise that somebody will fix it :frowning:
sadly, they didn’t
In this thread (and also in othres) different people proposed several reasons why this can happen. As for me, I’m no programmer, but I did the best I could to find out why this is happening. But it seems that our effort was futile…

So I’d like to hear an answer (from comodo staff member) why no one is addressing this bug. I know comodo makes FREE product, we don’t have to pay, so comodo does not owe this to us.
Nevertheless the users point out the bugs, comodo fixes them to provide better product. What makes me mad is this attitude, that we’re being constantly ignored with this issue from APRIL 2008 when it was first reported!!!
(:AGY) (:AGY) (:AGY)

In current state I cannot recommend comodo to any of my friends nor relatives… :confused:

XP Home SP3 32 bit.

Re installed BOClean after removing active security software before installing CIS beta1.

CIS reported bug and closed on computer restart.

Another restart and all seems well now.

Bug report emailed to Comodo.

Can you attach Screen Shot & Report here pls…


Hi Josh,

I didn’t take a screenshot as the procedure was automated by CIS and opened my Thunderbird with a zipped attachment already addressed to

I can not attach that here.

Ahh ok. No worries.


Vista SP1
No other security s/w installed apart from CIS 3.5 Beta2

This may have been reported before, nonetheless here it is…

I sent an email containing attachment to myself. Sure enough CIS antivirus came up with the alert when I clicked on the attachment. All the options ie Quarantine, Remove, Ignore work. After clicking Quarantine, and/or Remove, however, the attachment in the email was left intact, and clicking the attachment came up with the same alert again. Is this a feature or a bug?

I feel that Quarantine and Remove option should clean the infected email.