Comodo Internet Security 3.9.75615.498 RC2 Bug Reports

Egemen,

I’m happy to report that the chkdsk problem has been fixed on my system. I updated to xxx.498 and immediately ran a disk check on both of my drives. Everything went without a hitch! Kudos!
(:CLP) :BNC :■■■■

CIS is going to go final like this because this is the last RC. Please help us identify the issue. Can you please uninstall all the other security software and then try? If this does not help, if you can have a chat with me we can diagnose.

Thx,

Hi egemen,

Thanks for response, I just went back to 3.8 again to verify that it works fine.

There is no other security software on this box.

VEngine, Networx traffic monitor, Peergaurdian2 and a couple of MoBo utilities.

I can reinstall the RC2 again but have to wait for eVPN has been down all day.

Later

CIS comes up very quickly here. Nothing to report.
Give a try: exclude cmdagent.exe and cfp.exe from WINDOWS DEP, if you are using DEP for ALL app’s… at Control Panel–>System–>Advanced–>Performance(translated-?-) / Configurations–>Data Execution Prevent (?)–>ADD

(sorry for those “not so exact” tags)

I’v been using CIS since it was born and your issue never happened here. My final guess is about some configuration, or some conflict with another security app installed… since we have the same OS (see my sig).

Cheers!


I don’t have this issue here. Traffic display works fine and shows the connections, with some delay, wich I guess it’s normal.

Ok if you are willig to, can you please PM me your MSN Id when you have time so that we can identify the issue together.

Thx,
Egememn

  1. Your Operating System: Vista Ultimate SP1 32 bit
  2. Other Security and Utility Software Installed: Spyware Blaster, Super AntiSpyware, Malwarebytes Anti-Malware
  3. Step by step description to reproduce the issue: NA
  4. How you tried to resolve the problem: NA
  5. Upload Memory Dumps on crash if you encounter any: NA
  6. Attach screenshots to your posts to clarify the issue further: screenshot attached
  7. Any other information you think that might be useful

I don’t know if this is a bug or not. So far, I have installed CIS RC2 on 3 computers (2 Vista Ultimate desktops and 1 XP Home laptop). One of the Vista Ultimate desktops and the XP Home laptop both show some inbound and outbound connections under Network Defense on the Summary tab. But one Vista Ultimate desktop is still showing 0 inbound and 0 outbound connections and that never seems to change. I also noticed this when CIS RC1 was installed. I have an always-on cable connection, so there has to be some connections. There also doesn’t seem to be any activity showing on the CIS shield icon in the system tray.

First I updated to RC2 from within the program. When I found that 0 inbound and 0 outbound connections was still showing, I uninstalled CIS RC2 and did a clean install to see if that would make any difference. It didn’t. Network Defense was still showing 0 inbound and 0 outbound connections after the clean install of CIS RC2. Why isn’t Network Defense showing any inbound or outbound connections?
Edit:
I uninstalled CIS RC2 again. Before doing a clean install, I ran Comodo Registry Cleaner and checked to see what CIS entries it found. It only found one CIS entry, which the CRC cleaning removed. After registry cleaning with CRC, I checked the usual places in files and folders for CIS entries. I found several in AppData\Local\Virtual Store\Program Files\Comodo and deleted them all. I may have found some in C:\Program Files also, but I can’t remember for sure. If I did, I deleted them also. Then I checked the registry manually for CIS entries and deleted all of them that I could delete. I was prevented from deleting some of them. Then I did the clean install of CIS RC2 and after completion, CIS showed to have outbound traffic, but still no inbound traffic. Also the CIS shield icon in the system tray is showing firewall activity again. This solved my CIS Network Defense outbound connections problem, but inbound connections is still showing 0 connections. I did not isolate whether this outbound connections problem was solved by removing CIS file and folder entries or CIS registry entries, or both.

[attachment deleted by admin]

I’ve been having a problem with CIS for about a month or so. I’ve tried each new official and beta release and they all have the same effect … They cause added strain on my DSL modem. I am running Vista SP2pre x64. My modem always ends up overheating once I use CIS and my connections rarely last more than an hour at a time. It will a lot of time show I am in fact connected but I can’t go anywhere online.

I also keep having an issue where it detects Explorer.exe as an unknown application and asks what to do. I have been using Comodo Firewall since near the beginning of time late 2005 or early 2006 I believe and I have never had these problems until the CIS came out.

Please fix these issues, thx.

Egemen, wouldn’t it be easier if you made a new bug report thread for each release.

This build is pure poo.
I used to updater to get RC2 (Coming from RC1).
After reboot problems started to accur, first it froze my system completely (Reset).
After several reboots this is the only time it didn’t froze my system.
Now I’m in the system I’m getting constant popups from Defense+ about rundll32.exe is trying to execute every dang file on my system (I clicked like 1000 popups now wtf lol?). I case you are asking this is a fresh install with no spyware at all.

Oh and I have this: https://forums.comodo.com/beta_corner_cis/comodo_internet_security_3975615498_rc2_bug_reports-t37636.0.html;msg278597#msg278597
problem too since all 3.8 versions.

Running Vista SP2 x64 UK. No other programs installed other than Comodo.

typing error. I’m testing with the latest 498 CR2 version.

hello,
error start comodo for language français :cry:
multilaguage subsystem
localization error of format string
resource id:101
original
&about %s…
localized
a &propos de cfp config…

[attachment deleted by admin]

I have uninstalled Nod32 and threatFire already. However, the Firewall still not working.

The danish language does not exist in the installation wizard, and it has been translated look here :o:
https://forums.comodo.com/feedbackcommentsannouncementsnews_cis/please_post_your_finished_translations_here-t37348.0.html;msg272394#msg272394

[attachment deleted by admin]

Did an update from previous RC. Comodo CIS files ended up in my pending files as untrusted. I thought this was not meant to happen. Vista 32 bit SP1.

[attachment deleted by admin]

Missed the image.

Files include c:\windows\system32\drivers\cmdguard.sys and c:\program files\comodo internet security\inspect.sys.

Maybe the .sys ones do not matter?

[attachment deleted by admin]

Operating system: Windows Vista X64 SP2
CIS version: 3.9.75615.498
Other security software: None
Firewall security level: Safe Mode
Defense+ security level: Disabled
Antivirus settings: Disabled

Firewall driver High DPC issues not fixed…

without firewall,it works fine

[attachment deleted by admin]

Very small GUI issues with 3.9 RC2.

1.If you hover the mouse over outbound connections etc, ‘0’ shows on the screentip no matter how many connections there are currently shown.

  1. Oversized space before ‘Stateful’ (as circled on screenshot).

Other than these issues this release is working perfectly for me, 3.9 is looking like an excellent release.

Screenshot attached. (Mouse is being hovered over ‘7’ by outbound connections)

Thanks,

Jim

[attachment deleted by admin]

I uninstalled the RC1 and clean installed the RC2, problem is the same.
No traffic in the summary and no traffic animation in the tray box, 0 inbound and outbound connection at the network defense in the summary.

I used Win XP 32 SP2, no other security program, I use CIS only. Firefox 3.0.10.

Strange thing happened yesterday when I was still in RC1 and run firefox. Suddenly hang, showed two pop up that I OK’ed, then the traffic in the summary went OK. It was gone again after I rebooted .

Best REgards.

Can you please post a detailed description of your networkcard/drivers/settings (USB/LAN/Ethernet/PPPoE etc) ?

same here, French version.system: Windows XP x64

and firewall dont work again :o