Comodo Internet Security 2019 v12.2.0.6938 Beta 1 is available for testing

Happy to see the beta. :slight_smile:

The online installer gives a 404 error. See attached image.

Looks like I will have to reinstall 6882 and use the program updater. Gotta love beta. :smiley:

Will there be an off line installer for this beta? I prefer to have offline installers for the obvious reasons.

You have changed your Hosts file haven’t you? :wink:

When getting BSOD, the memory dump you need to collect is C:\Windows\MEMORY.dmp and you must have write debugging information set to kernel memory dump.

Thank you futuretech :slight_smile:

I didn’t change the host file at first but I was quite tired ha ha.

@ReeceN - which version of Firewall does that link install?..Does it install the new Beta?

Yes - it does

I reinstalled 6882 and changed the proxy and host settings only to find out the program updater does not provide the update. :wink:

I changed the hosts file and now the offline installer works. I am going to do a clean install so install 6882 first.

Firewall crashed two times when in the Settings.

Will send the CIS .dmp file in PM if someone wants it.

I think it got uploaded to Comodo anyway.

This problem I have had, too. Malwarebytes was the “wrongdoer”. I disabled it.

I changed the hosts file, too, as suggested.

In my case I had forgotten I had to change the hosts file. Usually I either clean install a beta or use the program updater (after I had changed the Proxy and Host settings in CIS).

I just successfully updated Windows 10 1903 to 1909 with 6938 installed.

I haven’t seen freeze on boot. That’s a good sign because that happened occasionally.

I found it in minidump. Shall I send you the files/link?

Edit: I shut down the computer, turned it off completely (power switch off for about 5-7 sec), restarted and tried the same procedure with virtual desktop again. No more BSOD with my own configuration. Of course, no explanation for it or it is a correction from Microsoft, which collects the errors when the PC crashes. Is MS corrective?

I installed the beta on Windows 10 1809 and so far so good with no crashes. At the first boot after installing the systray icon did not show even though it was active. After the second boot it showed again. I will see the next days if the icon is always there or sometimes does not get shown despite being active.

178.255.86.194 download.comodo.com 178.255.86.194 www.download.comodo.com
add in host: ‪C:\Windows\System32\drivers\etc\hosts (not update via CIS 12.1.0.6914 :P

Windows 10x64 Pro 1909 18363.476 and CIS 12.2.0.6938
There are no tray icons. Missing after a couple of reboots and does not appear. After a clean installation, at first it was. Appears stably if enabled in the firewall “Turn traffic animation effects on” or restart the CIS interface.

I’ve now done a clean install of the Beta and everything is working well - except there is still no integration with the Security Centre

Tried all the suggestions given; turning FW or AV on and off; advanced to Basic view; reset of Security Centre etc. but no luck

The cmdagent Protected Service is not starting or running and this is what is shown

this bandwidth limitation is horrible;
In addition to taking a long time to download the database, it can cause users to give up and uninstall the program. :-\

This boot the tray did not show although the tray function is active. Showing the tray icoan has been intermittent with me. I’d say it’s a minor bug.

Are there other people in South or North America noticing a problem with download speed?

Does it also happen with downloading the set up files or only with the AV database?

I haven’t noticed any issues on my fiber optic connection in the Netherlands.

well, im from Brazil and since forever cis had band limitation on downloading database updates. always downloaded between 5 to 200kbps. and my internet is 30mbps.

But no inadequacy of the program. I, too, have no problems without fiber optic connection.

I am completely satisfied with the program, how it works.