Comodo Firewall Pro Released [CLOSED]

Hi Star Shadow,

I am trying to get some answers since v.23. (the initial one with famous screen).
To what you wrote above I may add: not all three but only two (2) unchecked options is enough to start a problem - the Toolbar and the Home page.
the option for SafeSurf application was left and the app. was installed.
Other things… as you described
I have a support ticket (silence there) and the description is on page 2 (#27)

As for installer bug and necessity to clean some(thing) more in registry I posted to Ragwing because he is an author of batch Cleaner.


The bad thing is, that logging bug which occurs under czech windows xp is still there :frowning:
you can read more here

Thank you Foxx you’re fast.

Well it seems the Comodo team has this serious bug totally out of focus. Can somebody correct me? Here were a number of people using CFP3 up to But due to uncorrected, forgotten maybe ignored bug the major part of them/us migrated away. I predict a bad future to you here in Czech with this experience.

Bug originated three months ago, two months ago probable reason detected. Each newer version checked. Still no change. Still no official response seen. Thank to Foxx there’s a chance now to override it by user. But can it help Comodo? Can somebody else help Comodo? Or it’s quite over? Kiss goodbye CFP3 with WXP?

Oh I have to break these sentences. Once again - can somebody correct me? If there will be a positive response (related to problem) I will apologize. If negative - pity but we’ll know we are not ignored.


Its kind of odd for me, my old PC died of motherboard failure and I had to wait three glacial weeks to get my new one. And the new PC arrived a few days ago and today is my PC’s third day birthday. And in those three days, comodo three has changed versions from .364 to .368, and today it made it to version .378.

Thankfully CPF3 has been rock steady through all those changes, but all right already, let me get used to the same comodo version for more than one day in a row.

Good to see in this version no more update errors for SafeSurf (V)


Hi Josh,
Congrats! I am very happy for you and all.
I’ve seen that Error here and I don’t have it anymore too …
… because SafeSurf cannot be installed anymore … (:SAD)
but it’s always a pleasure to live without Errors, “no complains”
Cheers :■■■■

i still get it

Port 135 is still open by default under Vista 64!

See this Bug Report:


It would be helpful if they mention all improvements I do not know which version this started in and have not seen it posted.
The scan now checks for updates each time you run it.

that was from a couple updates ago :slight_smile:

Thanks :slight_smile:

Need to report that everything is 100% ok now. no gui bugs at all!

[attachment deleted by admin]

there’s something that is annoying me with comodo, when i change a rule, for exemple in “computer security policy windows”, when i click on “apply”, the window closes each time so i have to click again on computer security policy. is it possible to let the window open after i clicked APPLY so i can change others rules without the need to click again on the link to open this window. same thing with all others windows when i click apply.

you dont need to click apply until u r finished. I can add one rule, then add/edit another without the need to click apply until im finished.

Exactly fieseler… (R)

Hi Guys,

I think that what ailef was talking about is:

After pressing Apply the screen should be refreshed and come back with applied so you don’t need to reopen the same window again just to have a second look or something.
It does not matter whether it was just one rule added/edited or many.

My regards

but other than that …yes (R) :■■■■

If it’s implemented on what ailef wants, then an OK button will have be added to keep the M$ standards 88)

Hi Soyabeaner,

“M$ standards”… simple logic… even more simple convenience… I have to :THNK

Can those go together?.. probably sometimes. !ot!

On Topic: Cheers Soyabeaner.

yes sir. :slight_smile:

Comodo has not only uncomfortable/inconvieniet GUI but also has bugs making working with it

  • not compatible to windows vista user-control facility
  • either if this facility is disabled I am not allowed to change settings in the stealth port wizard.
    Please try there change the setting. Then close the wizard dialog. Then reopen it. You will see
    old setting before your last change.

The fact your mother, grandma, uncle is using Comodo doesn’t mean yet it is
convenient in usage.