COMODO BackUp 3.0 build 96 BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)
  • All log files;
  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in installation folder)
  • User Account Control On/Off ?
  • Any other Additional Information;
  • Your Operating System (and whether it’s 32bit/64bit);

Windows 7 32 Bit

  • Other Backup & Security Software Installed;

CIS Version 5

  • How you produced the problem;

Apply a time schedule to a custom backup profile - click save - click next or run backup - go back to profile and click edit - click clock icon - time schedule information has been reset.

  • How you tried to resolve the problem;

Resetting the schedule

  • file system (FAT32/NTFS/…)


  • User Account Control On/Off ? OFF


I installed the final 3.0 version of CB. I chose Dutch (Nederlands) as = language. After the restart I started up CB to see that it’s all in German instead of Dutch… Strange bug for a final version…

When trying to delete a synch backup between two partitions (by clicking the little red cross next to it on the manage sreen) I get a Please wait message box with appear that never seems to go away. I actually minimized the program to let it work and i actually forgot about it so it muct of been sat there for about an hour just doing the little cogs animation. In the end I killed Comodo Backup with task manager. After reloading Comodo back up the job seems to have been removed. A little more info, after setting up the Sync back up (syncing files on my data partition D: to a backup partition E:) I actually aborted it during the initial backup task because I realised it was saving it in a obscure folder name. I then when to the manage screen where I tried to delete the job and the problem occurred.

Running Windows 7 home 64bit
CIS Latest
Was running Dragon and MediaGo at time of backup.


EDIT: Actually synchronisation service is still syncing the two partitions even though there are no backups on the manage screen and its not under other profiles on the backup screen. So how am I suppose to stop it??? Also even with network and CPU usage on low there seems to be a considerable slowdown on PC performance even though synchronisation service is only using 4% of the CPU.

The backup jobs are stored in the registry under HKLM/Software/ComodoGroup/ComodoBackup/ScheduleList.

Unfortunately, they are stored in binary format so you can’t tell which entry relates to a particular backup job. Deleting a job form the Manage screen doesn’t remove the registry keys that run the job. I found this when I set up a job for AM instead of PM. I ended up having to delete both jobs within Comodo Backup GUI and also remove both leftover entries in the registry. I then had to setup the job correctly again.

This has already been reported as a bug.

Ewen :slight_smile:

Operating system: Vista 64bit Home Premium

Other backup/security programs: CIS v5, plus malwarebytes and SAS on demand only

How I produced the problem: I tried a few times to back up my main partition to an external hard drive, but it never gets very far before reporting that my drive is out of space and I need to pick a new location. Reselecting the external drive doesn’t work, it just gives me another report that the drive is out of space and makes me choose again. The problem is, I still have almost 500 GB free on the external drive.

Screenshots: n/a, program just wants me to select a new location

File System: Internal HD that I’m trying to back up is NTFS, external drive is FAT32

Log files: I only logged to screen. If you need me to, I will try the backup again so that I can get a log file

UAC: off

Cheers mate, but this is all i see in Regedit.

[attachment deleted by admin]


Deleting a sync backup from the manage tab should actually delete it for good(from the registry too). What I suspect happened when you tried to delete it is that it was already running from the sync service and the delete job will pend until that’s finished. Assuming that you had a number of files on your partition that could take significant time the first time the sync runs. Regarding your edit if you forcibly deleted the registry value while the job was running from the service would not have stop the already-running job.



The problem is caused by destination file system.
You can set split size in backup step 3 to 4GB or less to avoid this issue.
In the next release we will fix this to automatically split the backup if the size limit of the storage file system is reached.


That seems to fit what happened exactly. The sync is no longer syncing after a reboot. Thanks for your time.


Trying to set a schedule on Windows 2003 returns this error:

“An error occued while setting the schedule. The schedule has not been set.”

  • Your Operating System: Windows 2003 SP2 x86
  • Other Backup & Security Software Installed: Trend Micro A/V
  • How you produced the problem: Setting any backup schedule
  • How you tried to resolve the problem: Checked task scheduler service, renamed product name to Windows 2008
  • file system: NTFS
  • does Diagnose says the application is installed correctly?: Yes


Did this fix the problem?

Non-critical UI bug

  • OS: XP Sp2 32bit
  • Software: CBU 3.0.164972.96
  • What was I up to: making a network backup

As seen in the attached screenshot, if the error message is long enough so it is wrapped on two lines, the height of window’s contents are not correctly computed. The buttons at the bottom of the page are partially clipped.

There is not scrollbar for the entire window, if there is a 3-line message somewhere the buttons would dissapear without a clue.

Workaround: resize the window horizontally (vertically does not work).

[attachment deleted by admin]

  • OS: Doesn’t seem to matter (Win2k3, WinXP)
  • Software: CBU
  • Issue/Bug: Major issues with editing of scheduled backups

So I created a backup and scheduled it. It ran fine, but then I wanted to adjust a few things so I went to manage, clicked the down arrow, and selected to edit the schedule. The schedule itself did not need changing, so I clicked the “Backup Settings” button.

Page one seemed okay as it listed what I expected in terms of files to be backed up.

Page two however decided to change my backup to the default backup path (not the one I selected during creation) and generated a different file name that I had previously specified.

Page three showed no macros added, though I had added some during creation. And the encryption and password sections, though checked off, were grey-ed out. In order to adjust it I had to un-check then re-check the Password Protection box.

Page four though keeping my log file name, had “log to screen” checked (which I previously unchecked) and changed the log file method to “create”, even though I had it previously set to “append”. And I’m not totally sure, but I think it added back in the default filters (I’ll retest this to verify).

Page five I didn’t use initially, and it was blank on edit so I assume this is okay but I may just retest every field everywhere because apparently no one else has…

Editing an existing backup shouldn’t be this hard. I might as well have just deleted the entire thing and started from scratch. And why do I have the option to save my backup as a script if I can’t load a backup from a script (if there is a way I haven’t been able to find it)? Where exactly are the backup settings stored, and can I edit it directly in anyway?

P.S. I am able to reproduce these bugs, and on multiple machines. I’ll list more as I find them.

Just a follow up… there seem to be some serious issues with data consistency here. I just deleted the backup mentioned in my previous post and started a brand new backup. Upon reaching page three, enable macros was already checked and the name being displayed was “Backup_full_files|YEAR||MONTH||DAY|.cbu”, which is NOT the name I had just selected on the previous page for my backup!!! Un-checking the checkbox switched the name back to what I had selected, and re-checking it allowed me at add the macros I wanted onto it… but where exactly was it pulling that data from? A new backup should be just that, a brand new backup, I shouldn’t see pre-populated “mystery” values in any of the available fields.

OS Win7 x64
CTM beta
Avira Premium 9.0
Acronis True Image Home 2011

I beg your pardon for my bad English,

When i try to install Comodo BackUp 3.0.164972.96 beta , the install work fine and at the end the computer must boot.
Ok , i boot but before windows 7 launch (the boot windows logo freeze 2/3 secondes) the computer reboot again and after i have a error message like: The boot manager fail to launch windows check your new hardware or software.And 2 options: Start windows and repair windows

-I have try to install for the first time Comodo backUp 3.0.164972.96 beta yesterday and this error occur.
I have launch Time Machine for my computer work again.

-I have try the installation again this day and the same error occur,fortunately, time machine help me again


i have a series of BSOD over the last few days. These range from
Memory Management Stop: 0x1A
CBUFS.sys and others intimating Memory or Power unit failure.

The CBUFS was the last one. At this point I uninstalled CBU 3 build 96, restarted and all was well. No more crashes.

Earlier today, I reinstalled CBU 3 build 96 and on restart another BSOD, no reason given, 0x7E (0xC0000005, 0X82A7D9BA, 0X89FF7C4C, 0X89FF7948)).

This all stared when Roboform would cause Mozilla Firefox to freeze, in fact the whole PC just froze at best or at worst the PC crashed with BSODs. Chkdsk and Memory scans all gave a clean bill of health.

Unfortunately I do not have the crash dump files available to send.

I have noticed there are a large number of .cbsync folders on my hard drive. I presume these are left overs from the CBU. Could these be giving the trouble?

Vista SP2
Acronis TIH 2009
UAC off.
Diagnostics report attached.


[attachment deleted by admin]

Okay… I just missed two days of backups… don’t ask me why… they were scheduled to run daily, yet over the weekend NONE of them ran (the current schedule has their next run to be today, but I doubt they will). I don’t know how this can be considered any sort of “upgrade” to the previous version. I used BCU 2.2 without issue for well over a year with little to no issue, but this new version is so buggy I can’t believe it ever made it out of beta. I’ll be rolling back to 2.2 until you guys can get your code in order.

One last bug before I run… I ran a test e-mail on my stmp relay friday afternoon. The from address was set to When I received the mail it was from MAXETAS01@ <>. I’d recommend not parsing and splicing the addresses to create a display name, just send it to the address…

Re my BSOD problem

I have just swapped, what I thought as being a good hard drive with an old knackered one I had lying around, and tried to install CBU 3 again.

This time all went well. I have CBU back up and running, be it on a very noisy hard drive. I think I’ll pop over to Amazon and order a new just in case.