Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)
  • All log files;
  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in %TEMP% folder)
  • User Account Control On/Off ?
  • Any other Additional Information;

GUI bug, On settings the default backup location is greyed out when ticked.

Schedule bug, On Sync copy, setting frequency, when changing the time setting “Save schedule” is greyed out.

On a side note can you drop any hints , when the Rescue disk will be released.


  • windows 7 64bit

  • comodo internet security

  • Go to settings and try to change “default backup location” and check “automatically update the software.”
    Clicking apply and go back into settings. the backup location is blank and automatically update the software is unchecked.

  • UAC off

  • comodo system cleaner installed and active clean is on

Win 7 64 bit, Microsoft Security Essentials. Windows firewall, Acronis True Image Home 2009, UAC on

Cannot successfully send test emails for backups. Tried old SMTP configurations and new ones. Always get message that “An error occurred” and no email is received. Worked fine on build 96.

Clemo (!) - Struck me as odd also, but is it a GUI bug or just round-about way of protecting the default setting? I un-ticked, set a new location and then re-ticked.

D sl8

Good tip. That nailed it!! (Sorry, couldn’t resist that pun)


I am getting an Windows messages “You need to format disk… before you can use it” and “x:\ is not accessible. the Drive is write protected” messages when mounting back ups. These message appears when mounting from within CBU or Windows Explorer.

In the attached, Drives G and L are CBU mounts.

This applies only to Full-disk backups and NOT to Files and Folder backups.

Vista SP2 32bit
CIS 5.01…1142
UAC off


[attachment deleted by admin]

The backup source window has disappeared. See attached screenshot. It was there when I first installed the program.

I uninstalled, re-downloaded, and re-installed. The source window was there, OK. I exited the program and started it again, and it was gone.

Win 7 Pro 64
UAC on or off, doesn’t matter.

[attachment deleted by admin]


This is actually the intended functionality. Synchronized copy is set as a backup format and because it behaves basically as a scheduled backup the schedule tab in this case is there only for changing the settings for the synchronized backup (like frequency of synchronization).


Try to mount from Manage → Mounted drives.



Please try to proceed with the backup process, having the “E-mail Notification” option enabled and see, in the backup log, if the notification is sent successfully or not. Apparently there is a problem if the UAC is ON in delivering test messages for Windows 7 64 Bit. Please let us know if the error is still encountered and, if yes, please post a screenshot with the error. Also, please try the same scenario with the UAC disabled.

Thank you for your support!

This also creates the same messages.


Thanks for letting me know.


+1 at least with regard to the format message

I rarely mount images but thought I’d take build 129 for a test ride. Also my 1st full back-up was corrupted. Might be just coincidence, but I made another and verified (=OK) before trying to mount again.

Same issue with UAC disabled. Attached is a screenshot of the error. A successful backup results in no email sent.

[attachment deleted by admin]

Download location was updated to build 130 which fixes crash that occurs when opening CBU.exe.

Windows 7 64 bit, UAC on, Windows Firewall and ESET NOD 4.

  1. Made script (attached), runned from cmd (admin and not, no difference), CBU reported error:

02.12.2010 16:04:28 Error Occurred
02.12.2010 16:04:29 Email notification sent successfully!
02.12.2010 16:04:29 Backup process failed with code 92

I think this is first bug, CBU can’t find and didn’t show mapped drivers while you did’n browse them all (default backup location, browse, for example).

  1. After close - BCU only crashing when trying to open:
    Faulting application name: CBU.exe, version:, time stamp: 0x4cee738d
    Faulting module name: CBU.exe, version:, time stamp: 0x4cee738d
    Exception code: 0xc0000005
    Fault offset: 0x00000000003db4a0
    Faulting process id: 0x9d4
  • need to delete history reg key :

3) Can’t plan incremental backup, ‘choose existing backup’, because i’m only planing to make backup on full backup, which is not existing too yet.
4) User guide pdf p.171 script example “…/scheduleSettings 19:00 /runmode 1”” GuiRunMode 1?

!ot! Backup, Step 1, “Files and Directories” - where the names of Drives (Local Disk C:)? 21st century …

Best regards, Nihila

[attachment deleted by admin]


  1. Please run cmd.exe as administrator, then remap network drives. This will fix the error.
  2. This issue has already been fixed. Please update to 3.0 build 130:
  3. An incremental backup plan will create a full backup if a backup base doesn’t exist, otherwise backup created will be incremental. The same for differential.
  4. The numbers and their meaning are explained here: Comodo Help


Bug with crash was fixed while i was submitting bug, thx :slight_smile:

“1) Please run cmd.exe as administrator, then remap network drives. This will fix the error.” They all are mapped for windows explorer, for ultraedit, for all other programs, so this is why i submited this like a bug.
BTW, here may be nice one backup feature - select what, map, backup, unmap, shedule.
“4) The numbers and their meaning are explained here: Comodo Help” In this web page i see the same error. This is not about number, this is about swith. Or /runmode 1 = /guiRunMode 1 ?

Best regards, Nihila

If you run other programs as administrator you will not be able to see the mapped network drives. You can try this with total commander for example. This is why I said to remap. CB requires administrator privileges when available.

You can use Tasks to run before / after backup in backup step 5 for this.

This issue will be fixed.