COMODO BackUp 2.0.99405.5 RC2 BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • All log files;
  • Any other Additional Information;

Thank you for the update.
The activation and the newsletter parts of the installer is still in English.
STEP texts in English.
Texts at the backup process in English.
I haven’t rebooted the notebook yet, got a “Backup process failed with code 55” error at the user settings backup.
Please, update the Hungarian “paríciók” to “partíciók”, (+t letter at “Lemez, paríciók és MBR”).
If i cancel the schedulded backup job, it’ll be deleted - shouldn’t delete.
Is that normal that CB requires more than 2 hours for a system partition backup job?

Hungarian Vista 64bit
CIS only


Please post the content of the log file.
You should enable logging to file in Settings tab.
Thank you

16.06.2009 16:45:45 Initiating User Settings Backup... 16.06.2009 16:45:45 Getting Current User... 16.06.2009 16:45:45 Creating new backup file... 16.06.2009 16:47:07 Calculate progress failed ! 16.06.2009 16:47:07 Backup process failed with code 55

Ah, there’s something which may help. I got C: and D: drives, C: is the system partition and i specified D:\whatever when i get the code 55, however, once i specify the target as C:\something, it’s fine, no errors. If i can only use the system drive for the user backup, i’m screwed… No space for the backup :p.

CB not deleting the file when a “No space left on drive” occurs.

NOTE: After a reboot the job is working properly on drive D:, too (at least no error 55, yet…)! Should work, but stopped at me hence i haven’t had enough free space.

When i’m creating a registry (any network backup), CB tells me it can’t connect, however, if i click the network computer again i see i specified the correct user name/password. You should check it out.

The netork time calculation seems to be bad a little bit, all of a sudden it jumps from 10h to 45s (registry backup to network). Calculation text is in English. Source machine is Vista 64 bit, target is XP 32 bit, from wireless to wired through a router.

I have downloaded and clean installed the RC2 release. Having tested/played with various backups and restores, files and folders, mail accounts, user settings etc, all works well. The restore works well when I selected Append files to restore the odd files I had deleted. This had me foxed for a short while.

The only problem I have encountered with RC2 is the backing up of my email accounts - thunderbird - it still refuses to back the files up when this backup is run first. Then windows insists on closing CBU down. It still continues to work OK if I run another backup before hand.

Looking forward to “playing” with an Boot/rescue CD.

  • Your Operating System (and whether it’s 32bit/64bit); Vista Home 32bit
  • Other Backup & Security Software Installed; Acronis true Image 2009
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any; Access is denied
  • All log files; 3 logs attached.
  • Any other Additional Information;

[attachment deleted by admin]

Not sure if i have cracked my email accounts backup problem or not, but it is looking good so far. One of the computers user accounts did not have an email account set-up on it. Since setting up a dummy account in that user profile, CBU backs up my email account settings/files, in my user profile, each and every time.

Keeping fingers crossed.



The other user’s thunderbird profile shouldn’t have any impact on the backup because it only backs up the files of the user that is logged on.Thanks for the feedback.


Thank you for reporting this. But I have a problems… I read twice your message and still do not understand what the problem is(too less coffee probably:) ). Please explain it once more and maybe atach a screenshot.

Nor… I guess he wanted to say st. about user profiles and mail account identities, more explanations needed.

Sorry if in my excitement i confused everyone.

To explain, I have two user profiles on my vista based computer, mine which is run as administrator, and hjemme, which is run as an standard profile. Both profiles had thunderbird installed, but only mine had any accounts details entered into it.

Whenever I tried to run CBU and back-up my email accounts (thunderbird), CBU always crashed as stated earlier. But if I backed-up eg. my pictures first, then CBU would back-up my email accounts(thunderbird) without fault.

Earlier today, I logged into the hjemme profile, entered into thunderbird some fictitious email account details (, etc) and ran an email account back-up. Then, I, restarted my computer and logged into my profile, and ran an email account back-up, this would normally fail, being the first back-up job to be run after the computer started, but it ran OK.

As a foot note, i have since deleted the email account details from thunderbird in the hjemme profile, and restarted the computer, then ran a couple of mail back-ups from my profile and all ran OK.

Being happy that things were as they should be, i thought i would report this, that was all i was trying to do.

Andrei, I hope you enjoyed your coffee, I’m off for some camomile tea.



Thanks for the detailed explanation.Could you also tell me the exact time when CBU crashes ?Since yesterday have you encountered it again?

Thank You.

The following is from the last CBU log that crashed.

16.06.2009 20:18:44 Running scheduled backup M:\Back Up\ComodoBackUp\Mail.cbu
16.06.2009 20:18:44 Gathering Information

At the Gathering Information stage it gave up the ghost. This was consistent on every crash.
Since yesterday every time i run my mails back-up, it has completed without a hitch. I have no idea why after creating the dummy mail account settings in the hjemme user profile this should be, but it seems to have fixed what ever was wrong.

Having installed CIS onto lots of friends/families computers over the last few months, I’m looking forward to do the same with CBU.


[attachment deleted by admin]

Vista Business 32 SP1 (C:)
All drives NTFS
Comodo CIS latest build 509
Acronis TrueImage home 11

Sadly, I have continuing problems with RC2.

I still get error 67 when trying to backup user settings, exactly as I reported in post 9 of the RC1 bug reports thread.

Also, I still cannot back up my Outlook 2007 mail settings (Full backup, Medium compression, No password, No schedule, backup to My Computer, hard drive G:\Comodo Backup\Mail.cbu). Whereas RC1 crashed, RC2 keeps running but aborts the operation with error 92. See attached CBU screenshot. No Windows event log was created. No CIS events were produced.

I still wonder if the mail issue might be related to my having moved the outlook.pst file from its default location to “D:\Documents\Outlook data files\Outlook.pst” ? There is no .pst file in the default location C:\Users…\AppData…

Hope this is of some help.

[attachment deleted by admin]


If you can could you please check this registry path: “HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Catalog” .In here there should be several keys containing some outlook 2007 related paths including the one with the outlook.pst file .Check please if there are two paths for the Outlook.pst file.If the old one(with the default location) is still there that might cause the problem.Try deleting the key with the old,unused path and then run the backup again.

Thank You

Start>Run… (aka. press Windows+R letters)
regedit (click OK or press ENTER)
navigate to

Tudor Postolache

Thanks for such a quick response. You are definitely on to something. There were 7 registry entries in that key (see the attached zip file for details). 5 of the entries referred to non-existent pst files, 2 of these being the empty default locations. I deleted all 5, leaving only the 2 valid entries that reference the mail folders I use.

The result? As the screenshots show, CBU successfully completed the operation, backing up the two active pst files. I verified the backup and attempted to restore to a new location (for safety, this is my main system!). At step 3, however, “Restore to default location” was ticked and could not be deselected. After making some independent copies I ran the CBU backup which was successfully completed. As far as I can judge, everything worked flawlessly all the folders are still present, and Outlook does not report any problems.

I wasn’t sure if the pst files alone were enough to save all mail settings, as the Appdata folder contains more than just these files. To test this, I modified one of my mail accounts after which I repeated the previous CBU restore to see if the original settings were reinstated. They were not, from which I conclude that CBU does not back up mail accounts, nor presumably RSS feed, iCalendar, or other account types.

In conclusion, I feel that CBU needs to do more than back up the pst files, which a user could simply copy anyway. To be truly useful it needs to backup and restore Outlook accounts as well. It would also be desirable that CBU could navigate through any obsolete registry entries to find those that are currently in use, as Outlook itself clearly does. Please don’t take this as negative criticism. You are making great progress and if I can assist further I am of course more than happy to do so.

[attachment deleted by admin]


Thank you for the detailed post and the testing that you’ve done.I’m glad that you confirmed the issue with the registry entries.The e-mail clients backups were originally thought to backup only the actual e-mails (Inbox,Outbox,etc.) but for a future release we will take into consideration backing up other aspects as well.

Thank You.

You’re welcome. Keep up the good work :-TU

I’m new to this software, so I apologize up front if any of these questions/issues have already been addressed.

I am trying to use the current released verion of CBU as outlined here: to back up certain files on my PC to MS Live SkyDrive. Everything works great, except a few files are >50MB and are therefore blocked by MS…

I noticed that the current version of CBU on your site doesn’t have a “split” option to split files into chunks (e.g. 45MB chunks), so I thought I would give the new beta a try. Sure enough, the split option is there, but it cannot use my mounted SkyDrive as a destination. In fact, in the destination step I only see local hard drives.

I tried entering the UNC path to the mounted SkyDrive (\\resources\SkyDrive\Documents\test.cbu), and although the path was accepted on the “destination” step (and it was able to auto-complete the path as I typed, showing the other SkyDrive folders), I got an error when running the backup: “Could not connect. Do you want to retry?” and the log said “failed with code 53.”

I’m running XP SP3.



In backup step 3, there are 3 options: “My Computer”, “Network” or “Ftp”.

Did you try the “Network” option with “the mounted SkyDrive (\\resources\SkyDrive\Documents\test.cbu)” ?

If you did, this is a connection error or the path is invalid.
Please make sure the “\\resources\SkyDrive\Documents” path is valid.

Thank you.