CIS updates with error 0x80030201 the file download was aborted abnormally

It gets to about 6.1% of downloading the update and then aborts.

I have the same here, will not update, get the notification of a program update, start updater, checks my definition database, then tells me of program update, tell it to go ahead, starts downloading, gets to about 5 or 6% then error The file download was aborted abnormally. The file is incomplete.

I tried yesterday, late evening same results and several times today.

Instead of waiting for a fix, I installed the latest version on top of the old version. In now have version

Looks like I will be doing the same. Another one of machines updated no problem, but I did notice it basically installs a new version when it does the Program Update function.

Thanks for the update.

I updated mine manually via the offline installer. All went fine and I am up to date currently.

I see this post got moved. I wouldn’t have known that this is the area to report a broken updater. The problem isn’t fixed. I chose to uninstall and install the latest version.

My CIS ver. 7036 and a couple other friends that were on 7036 had same issue with updater.Ended up just downloading 7062 installer and manually installing it.

That’s what I ended up doing. I lost my tray icon after doing that. It came back after a couple of reboots. I decided to do a clean install anyway.

Hi All,

Thank you for reporting. We will check this.

I’m having an issue with updating Comodo Firewall.

The updater starts but fails at around 6% with the following error:

Error: 0x80030201 - The file download was aborted abnormally. The file is incomplete.

I have full admin rights and I have tried clearing out all temporary files in Windows, as well as Comodo’s temp folder. I have also gone as far as to try a full uninstall/redownload/reinstall to no avail (same issue persists after reinstall).

I have attached a screencap of the error.

I’m running Windows 10 and my current firewall version is

Any help appreciated. Thanks.

I’ve been having a similar problem for about 12 hours. Tried similar fixes with no joy. Hoping dreamspaz gets a response as this has become a serious issue.

It appeared to be a server problem, possibly location linked, so your best bet if you want to go ahead is to download the offline installer and run it, or do a clean install

Thank you for response. Tried uninstalling it, still got error message. Used Glary Utilities for thorough uninstall, internet stopped working. Did a Recover Restored Point, rinse, repeat. Copied installer from another computer, tried to install, got the attached error. (hope attachment works)

Check that the Comodo Firewall Driver still isn’t installed in your Network Adapter

Use the official uninstaller using 3rd party uninstaller will not work, and to update to the latest use the offline installer, it is not necessary to use the program updater to get the newest version, if you have issues the solution is to do a complete uninstall and install with the newer installer, not reinstall an old version just to fail updating again

Getting into unknown territory for me. This is from device manager, some drivers on my wireless device.

Thank you. I tried the program uninstaller but was interrupted by the above abort error. I went with a full blown uninstaller and lost connection with the internet so couldn’t reinstall a new version. I ran a Restore Point from a couple days ago; it got internet connection back but Comodo is very confused. Will not let me load a new installer. Was wondering if I’d have better luck in Safe mode?

Try the official Comodo Uninstaller first, which should remove the CIS traces now after the necessary 2 or 3 reboots, then try the Offline installation

Progress! I downloaded the Uninstaller and I believe all CIS traces have been removed. All of this started yesterday, according to my System Restore point log, after a Comodo Firewall Binary Update. Would that have created any problems? Should I download and install the Comodo Firewall immediately, hoping this doesn’t happen again? Greatly appreciate the help!

Once there’s a problem with am ‘embedded’ security application as CIS, it’s always better to start from scratch. If you’ve done all the necessary reboots . . . then download the full Offline Installer and carry out the install