Can't reply to forum topics.

Some times I can’t reply to topics also on my own topic.

It said like this ‘’ The last posting from your IP was less than 1 seconds ago. Please try again later. ‘’

I newly loged into the forum. And no action I did. Is there any problem?

Well can you please try to find out how long it was really ago before you posted the last Post or PM?

The boards have protection against to many posts per time interval, but 1 second seems a bit sort…
It only happens to me once I’m sending more PM’s in a short time.

Sometimes I get the same message, especially when I send a bunch of PMs. I type rapidly, but not THAT rapidly…


I haven’t sent any personel message or any messages to forum. Just I logon and this error cames up yesterday, today I don’t have any problem .

It happens to me every time I have to log in. I find that the only way to get around it is to type in my user name and password and then wait for at least 20 seconds or so. It then lets me log in.

Hi Chiron494,

Can you please provide a screenshot of the said error on logon?

Sure, the first one has blocked and the second one has it allowed. Either way they gave the same result.

I merely type in my user name, my password, and select always stay logged in.

[attachment deleted by admin]

Thanks, well see if we can anyone from staff to investigate this issue…

Do you have the same issue if you use an other browser, or if you use Firefox in Safe-Mode (so it loads without plugins)?

I get the “The last posting from your IP was less than 1 seconds ago. Please try again later” message when I post and then go and quickly post something else. It is more than one second, so I think the error is a bit wrong, but it can be annoying.

That bug has been around for years. It was fixed at some point, though. For me, it seems to spawn more often when I log in with multiple browsers. In rarer cases, it has something to do with the auto-log off feature.

I just found a workaround. It has a high success rate for me: when logging in, depending on where you are the login screen looks differently, but enable the option to always stay logged in.

i’m sure this is older than people will read, but I just had this problem occur several times. it may be related to your system clock. my post times were listed in the eastern time zone but my pc is on pacific. changing my time zone allowed me to post.

Sometimes I get this error as well. I close the browser to be able to reply.



I just bumped this, see screenshots.

I know I’m quoting something a year old, but I just wanted to confirm that the quoted suggestion worked for me. If I filled out the username and password fields at the top of the page, I couldn’t post a reply from Dragon or Firefox ; to reply, I had to click the log-in link at the top of the page and then made sure I ticked the box to always remain logged in.

For this reply, I logged in using the fields at the top of the page, but I didn’t change the drop-down box that says ‘Forever’. So if this posts successfully, I guess that means the last problem might have to do with the options that let you not stay logged in forever aren’t working properly.

nondescriptusername, not sure why you can’t log in, but maybe fiddling with the options to stay logged in might help you too.

Just to test whether the reply issue has to do with the amount of time that you choose to stay logged in, I logged out and logged back in using the fields at the top of page and set the drop-down box to ‘1 hour’. Let’s see if I can post this message.

Edit: Yes, I can. In that case, I don’t know what’s causing the issue.