Cannot update AntiVirus

I cannot update CIS6, including AntiVirus. I have done more than 5 times’ reinstallation and followed the instructions I found in the forum. But the problem remains. If I cannot update my AntiVirus, I have to replace CIS with some other safety products.

Hi and welcome mystry,
What CIS Version and OS do you have?
Do you get any error messages when trying to update the program or DataBase?

Thank you.
I’m using Win7 64bit, CIS 6.0.264710.2708
Yes, I get a message when trying to update both the program and database. I got an error of “Error: 0x80010105 - The server threw an exception.”

Hi mystry,
Do you have any other security programs installed on your system?
Did you find the following instructions?
Most Effective Way to Reinstall CIS to Avoid/Fix Problems

I would try uninstalling one more time (a pain I know) and before reinstalling run the unofficial Uninstaller Tool for Comodo Products in Windows Safe Mode and then reboot.

How to Install Comodo Firewall

I will also ask the other Mods if they have some ideas on a solution.
Kind regards.

Let’s for now see what captainsticks instructions bring.

Are you running other security program or networking related programs (Net Limiter, Wireshark…etc…) in the background at the same time? See if temporarily disabling or uninstalling them helps or not.

Taking a speculative leap forward to the situation where the problem cannot be solved you would not need to completely change product. I would urgently suggest to uninstall the AV part of CIS and continue with the Comodo Firewall and an AV of choice. Quite a number of users do this successfully.

I tried the mothod in Most Effective Way to Reinstall CIS to Avoid/Fix Problems. But I failed to download the Uninstaller Tool for Comodo Products. So I just use Comodo System Utility to clean the system deeply.
Should I uninstall CIS again and clean my system with CSU and then try the How to Install Comodo Firewall?

I used Net Limiter once but it has been uninstalled long before I install CIS. There is only BOINC, Everything and Evernote runs at star up. I closed them but it didn’t help.
I hope to use the full CIS suit. And which AV do you suggest?

What do you mean by you failed to download? Would it not allow the download to even start?

The uninstaller tool is very important.

I have attached a copy of the uninstaller at the bottom of this post.
Recommend to run the programs built-in uninstaller first.

To uninstall, extract then double click the Uninstaller Tool.exe file, select Comodo Internet Security and when prompted type 1 then enter.

[attachment deleted by admin]

I even cannot start download it. I only received an error message when I attempted to reach I was told that the URL is invalid. Though I’m in China and we have got the Great Firewall, I know how to cross it but it didn’t help. I succeed in download the attachment in the forum. I will try another uninstallation and reinstall CIS.

Thank you for your attachment. I’ll try another uninstallation.

The uninstaller tool didn’t help. I still cannot check signature update.

I used this tool and reinstalled it, but it didn’t help and I still can’t update.

Sorry I am out of ideas at this moment. :frowning:
Let us hope someone has a solution for you.

Maybe this will help

Thank you for your attempt to help~

You to download and update the hands?
Or no? Or all the same mistake?

It does not help. You must be Russian?
Here is official download links: Comodo Forum
It will be troublesome to manually update AV database…

Everything is shown.
Click to export – the file path.

Possible and on the other.(Other options-). Unless of course you find it difficult or fails to update. Then I do not know.

Change (bases.cav name bases.old - basic) — Copy new.
basese.old removed and reboot.
P.S. I looked at the this forum
there is the same. Then I do not know. Sorry.

Just to clarify:

  1. When you try to update CIS from within the application it immediately fails with:

“Error: 0x80010105 - The server threw an exception.”

I assume this is a Windows error and not a CIS error?

  1. Have you tried downloading the AV database manually - I appreciate you don’t want to do this, it’s just a test - if so, what happens.

  2. Can you verify the IP addresses that CIS is attempting to connect to when updating?