Bug in CIS 2024 - 12.2.2.8012 with Windows 11 24H2 RTM

Hi there, I was asked by the Geek Buddy Support to report my problem here as I was told a dev has to look into the issue.

I am using Comodo Internet Security since 2008 or so, whenever a file would be falselesly detected as dangerous, I would add it as “Trusted” in the file list (see screenshot as follows)

However this time I am gettting anyway the error message from Win11 that I have got no permission to run the file or the file is missing.

When I disable the Comodo Antivirus it works.

The program in question is a chip music pack from 2001 as seen here: chipdisk #3 by Razor 1911 :: pouët.net

Demoscene programs often use packer routines that sometimes also program cracks use, hence I think why the false positive.

However why it does still not work even despite I added it as trusted files? Even the whole list of files (i.e. the whole folder) of the extracted ZIP archive I have added as trusted files, but still no avail.

Thanks in advance!
All the best!
Joerg

Please poste the details on this topic: Submit Applications Here To be Whitelisted 2024

thanks. posted: Submit Applications Here To Be Whitelisted 2024 - #79 by nafcom