BSODs: Please add your minidump files here [CLOSED]

If you come across with a BSOD or an instant reboot (silent BSOD), and you suspect the cause of the problem was CFP, please report it here.

Please DO remember to add those informations to all BSODs you post .

[ol]- Windows Version/Bit and Service Packs

  • Your realtime Antivirus/version,Spyware remover/Version, other Security Software/Version
  • Affected Driver/Software and Version (if the bug doesn’t affect window itself)
  • Brief description of the problem (Attach Diagnostic report or crash dumps if needed)
  • Steps to reproduce the bug (if applicable)
  • Gmer report (download) Only for 32bit platforms[/ol];topic=6747.0;attach=3542;image;topic=13169.0;attach=7517;image

Find your minidumps
Paste the Small dump directory string you found in Startup and Recovery Dialog (eg. %SystemRoot%\Minidump) in explorer and hit go;topic=13169.0;attach=7523;image

NOTE: According to Microsoft, there are several reasons why the Memory.dmp file is not being created when your computer encounters a STOP message:

I have a big problem with CFP 3. When I run installation process, during kernel install, i’m getting bluescreen and my pc reboots. I turned off any programm that could cause the problem but it didn’t help. I didnt habe an other firewall, only avast, spybot and windows defender as realtime scanner( ofcource I turned them off). I managed to install comodo in windows safe mode, but when i boot up my system in normal mode, my system crushes again, Why is that? [!]? I have vista 32 bit. Any idea what’s causing the problem?

[attachment deleted by admin]

Probably something I did or didn’t enable properly in Defence + set-up.
I have just created a CD with .jpg images on it and when attempting to eject the disc, either manually or electronically, I get the BSOD & restart.
If I disable Defence Plus this does not happen,
(XP Home).

Hello There,

It seems Microsoft Wireless Zero Configuration driver is causing a BSOD in this computer. We will be analyzing the memory dumps in detail to make sure CFP does not trigger such a bug.

Can you tell me about your Computer’s Ethernet and Wireless Card manifacturer and versions?


I have a P4 HT, My system internet browser is Firefox, OS: XP sp2 32bit, Other Security Apps: Comodo Memory Guardian 1.6b
I was currently testing a fuzzer related issue so I uninstalled Avast and Daemon Tools 4.10 X86
At the time I was browsing this forum and I opened the Log From CFP GUI.


[attachment deleted by admin]

Hi. So my wifi is causing bsod? I have ralink rt2400, and as i can remember, in alpha version of comodo 3 I havent this kind of crushes. Thanks for help. I hope that soon I will have working CFP3 on my pc.


This dump shows memory guardian’s driver caused the crash. What do you mean by fuzzer related issue? You were running some testing tool?


I guess I posted in the wrong board :P. I used bsodhook. I asked some Mod to test this too but usually I got NO BSOD but my system becomes unresposive (apps fails to load, system cannot be shutdown but mouse and onscreen apps seems ok). I’m not really capable to comment about such tests but one thing that worths mention, I think, is that only CPF hooked functions are tested. If you have any suggestion to use that tool properly please tell me.

I tried to install Comodo Personal Firewall 3. Before installation is finished I get a Bluescreen.
I can start Vista in Protected Mode with Network and then start Comodo Personal Firewall → No Bluescreen.
But when I reboot Vista in Normal Mode I get the Blue Screen again.
Currently I have deinstalled Comodo Personal Firewall 3 and reinstalled Zonealarm.

Windows Version/Bit and Service Packs = Vista/32, all Vista Updates are installed.
Avira Antivir Personal Edition Class - Product Version Updated today
WinPatrol v12.2.2007.0
Sandboxie 3.20.01

See attachments (Minidump and Everest Hardware Report).

Any idea what could have casued the crash? Thanks for your support.

[attachment deleted by admin]

Conflict of cmdguard.sys and nx6000.sys

Probably the same problem with the one reported here

But this time caused by the sandbox driver of CFP. Fresh BSOD and fresh minidump. (:AGY) (:AGY) (:AGY)


[attachment deleted by admin]

These seems to be a conflict with nx6000.sys. But all of these crashes show that nx6000.sys is producing the BSOD. Not CFP Sandbox Driver.

“Deactivating Defense+” should fix the issue temporarily.


Thanks egemen,

I have Defence+ disabled (not totally deactivated) and it’s ok. Can it be that is not the driver itself that conflicts, but somewhere else in the code?

Olldbg1.10 Plugin PhantOm 1.20

[attachment deleted by admin]


The information you have provided in the following link has been very helpful to me:

maybe should be displayed in a more accessable area like “Help for v3” as well as here in the Roach (bug) area. As a Newby and not really knowing much about this software or even my system, yet, I stay away from these areas where more important work is conducted. I missed this message of yours until “AOwL” sent me here.

Also discovered my system is setup correctly as far as where the “Minidump” folder is supposed to be, and it is, but; my system is saving those files, “Memory.dmp,” in my Windows folder.

Just checked with a EditPadLite and found that file to be MT (empty). Now I will make all necessary attempts to fulfill your requirements for reporting my problem. I will be OFF here for awhile while I attempt to complete that task or take a shot at it.

Thank you for reading my Poster toastie,

Greetings from LeonSprings, Texas USofA,

I have only one MiniDump file and that is included here. Plus my copy of CFP is popping up a bunch of Notices of attempts to modify some files that are not being used nor should not even be on my system, some are in a ZIP format and are in storage.

Here is my report:

In addition to the “Tech Info” I also followed the instructions to clear all ‘Cache and Shadow’ settings in the BIOS.

Was collecting the data for the following report for you. When the GMER was run to collect that data my system crashed with the BSOD. All data collected was lost, new “Technical Information:” was displayed on screen and is as follows:

***STOP:0x0000000F4, (0x00000003,0x81E74DA0,0x81E74F14,0x805FA160)

The above crash did produce a minidump file and it is included as attachment.

Previous three crashes did not produce any MiniDump files. The “Tecnical Information:” for all three is as follows:

***STOP:0x000000050, (0xBAD0V154,0x00000000,0x8058188F,0x00000000)

  • Windows Version/Bit and Service Packs>XP Home Edition v5.1 32bit (2600.xpsp_sp2_gdr.070227-2254 Service Pack 2)
  • Your realtime Antivirus/version,Spyware remover/Version, other Security Software/Version>Avira AntiVir v7.0x, SpyBot Search & Destroy/w TeaTimer v1.5.1.15, HiJackThis v1.99.1, Windows Defender by Microsoft Eng/v1.1.3007.0 Sig v1.23.4310.0
  • Affected Driver/Software and Version (if the bug doesn’t affect window itself)>? Unknown.
  • Brief description of the problem (Attach Diagnostic report or crash dumps if needed)
  • Steps to reproduce the bug (if applicable)> Use my computer, last crash occurred when looking at GMER reports to maybe included some info. Will NOT run GMER again until you tell me to do same.
  • Gmer report (download) Only for 32bit platforms>Running this program to attempt to extract more info is when last crash occurred.

My sig also contains my installed O/S and more,

[attachment deleted by admin]

What is the zip password?


gibran sent me a PM that the password had been forwarded to “the developers.” Anythingy else needed just ask.

Edited by NTxLS >Be gentile this is my first time with sending any attachments or even having this amount of problems with any software, most of the times I have solved my own problems with proper usage, this time is a bit different.

Thank you for reading my messages and excuse me for neglecting to send the password,

I sent the password to egemen but I guess his PM inbox was full and he didn’t notice it.
Anyway I guess all was solved now :slight_smile:

No i did get the password and analyzed the memory dump. Sorry about not replying back.

It is not a driver crash but csrss.exe, which is a critical process for windows, is crashing in the computer.

If the beta versions of CFP was being used, this might be related to CFP. And current official release should fix the problem. But the official release is being used, then this may be related to something else, perhabs another application.

It is worth to use Process Explorer to see list of applications and loaded DLLs in csrss.exe.

my minidumps and BSOD and system freezing problems can be found here