Black screen after installing CIS6 Beta on Windows 8 RTM

Recently I thought of checking Windows8 and installed it on a new HDD in my system, AMD Phenom II x4 B955, ASUS M4A88TD-V-EVO, 8 GB DDR3 RAM, Windows 8 x64 RTM build 9200.

Installation went well. Everything worked fine.

I installed CIS6 Beta on it, updated and restarted. I lost my desktop, after clicking password for user, only a black screen is present.

Ctrl+Alt+Del brings the usual options, I could open Task Manager, and explorer.exe from there, which only brings My Documents folder. I could run all programs from Task Manager Run window. But, could not get the desktop.

I removed CIS from control panel and restarted. My desktop is back.

I reinstalled whole Windows 8 again, and yet again the same thing happens after installing CIS 6 beta.

Has any one already had this issue. If yes, please suggest me what to do.

Otherwise, I would like to report a bug for this issue.

Checked this time with CIS 5.12. Again the same Black Screen Of Death.

Uninstalled CIS and everything is fine.

Sounds a bit like a poblem I used to have in XP

If it’s the same, taskmanager or Killswitch (set to act as taskmanager re cntrl-alt-del should show nothing loaded under explorer.

What I used to do was logout using taskmanager, enter a normal (non-admn) user account, wait 5 mins for all progs to load, then log out again, then log in again to the normal account.

I think explorer was timing out loading stuff for some CIS-related reason. I also found that it only happened when or shortly after I had undertaken major changes. My gusss was that something windows installer related might be happening, but it’s just a guess.

Hope this helps


Just for verification, I installed NOD32 AV now, restarted twice without any issues.

It seems the issue is specific to CIS…

Hi SivaSuresh,

Maybe you should as well report your problem to Microsoft Redirecting
Lots of people seem to have problems with Win 8 such as BSOD, drivers, security softwares,…

Please also report it in this forum as a bug using the requested format if you have not already.

Seems a lot of people have the same issue. It may be caused by ATI graphics incompatibility too…
I will check this first.

I will do as much research as I can and try to isolate the problem. Then I will file a bug report. This will eliminate unnecessary pressure on the devs…

That’s great. THanks


Verfied by installing Kaspersky. The issue does not occur.

Verified by installing and uninstalling ATI graphic card drivers. Issue does not occur.

I think I can confirm that this is occurring only with the installation of CIS.

I am creating a bug report.

Created the bug report;msg635005#msg635005

Thanks very much excellent report

Probably driver related though CIS has problems with the Control Center and associated software, which is run via a complex sequence - CLIstart then Mom.exe then CCC.exe

Basically on some systems one of these tends to get run as partially limited, possibly due to early loading, so the rest do.


I checked the “Unknown files” list both in CIS 5.12 and CIs 6, but the list was empty, even after the black screen…

I’d also check killswitch verdict just to be sure. Early sandboxing can be niotification and log-less, though subsequently invoked progs should log…

Did you try my account log-out/in sequence?

Barmy, but worked… Similar symptoms…I’m guessing explorer is not loading any progs, not even the desktop - its not really a BSOD, as you don’t get the error and dump screen?

I did not try that. I will do.

yes, log out was successful. But, logging back in was not.

It is not a Blue Sceen of Death, so we will not really have any error or dump.
Everything works fine, expect the Desktop loading…so windows does not consider it as a boot failure, so no dumps…

By the way, does CTM 2.8 or 2.9 Beta work with Windows 8 ?

If yes, it would be a great asset in these situations…

I wouldn’t count on it. They were written before anything was known about Windows 8.

I don’t know how different under the surface Windows 8 is from the previous OS releases, but I would expect there to be some issues.

Just to check the sequence that succeeded for me was

  • logout from admin account
  • log in to a normal (non-admin) account
  • log-out
  • log-in to original (admin) account
  • wait a bit, like 5-10 mins and it loads

Else try safe mode, then normal mode

Best wishes


I have the exacly same problem here, and that’s sad because i only trust on Comodo IS =/ I guess i have to try another security product for a while… Oh, this problem happens with CIS 6 Beta and CIS 5.12, what should i do about this?

I really hope we get a bug fix release soon…

I would also like to see a bug status page maintained for reference ASAP…;msg632432#msg632432

I’m sorry for the inconvenience, but anyone is working for fix it? Will this be fixed until CIS 6 release?